xAuth accounts problem!

Discussion in 'Bukkit Help' started by luki965, Apr 21, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    luki965

    Hello! My friend write php script which should adding accounts into MySQL by special panel.
    Script is working perfectly, my account is in database but plugin xauth don't detect it. It's still showing: Please register using /register <password>...
    xAuth detect account only when I restart my server. I don't know how to make this working. I don't want restarting server always when someone make account using script. Also I need this script because it have function which checking e-mails in xauth database and forum database, and compare them. If one e-mail is not the same like in forum database, script doesn't create account fo player. This function should slightly reduce multiaccounts.

    Sorry for my english, I don't know it perfectly but I hope that you understand what I want.

    This is my script:

    Please help fast!

    I also use script like that with AuthMe and it's working but AuthMe give me some errors in console and this is plugin error not script.

    Error:
    Any idea?
    Please someone, help. My server should start tomorrow but with this errors... I don't know what to do, HELP!

    EDIT//

    Ups, sorry... post after post...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
Thread Status:
Not open for further replies.

Share This Page