Why won't Bukkit ever work!!!

Discussion in 'Bukkit Help' started by WarfighterSev, Feb 21, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I have been trying to get bukkit to work for over 4 months now.
    I am a bit of a computer nerd and I still can't get it to work!
    It has YET to work even ONCE! for me.
    This is what it says
                  at Java.io.Reader<init>(Uknown Source)
    and alot more at java, or at net.minecraftserver.(something)
    then it says (down farther) "Caused by: java.lang.NullPointerException
    then it basicly repeats the same thing. and it even says ".....10 more"
    Press any key to continue. 
    So I have tried EVERYTHING. trust me.
    I have tried, installers, previous versions, different amounts of memory, and I have even uninstalled Java, and Java7 and reinstalled them over 15 times!!!
    I have made sure to look through the forums and I have never seen something like what is happening to me.

    Craft Bukkit is simply not running.
    I have no idea why. My graphics card sucks, but otherwise my computer is okay. I have 4 gigs of RAM, and a 2.7 GHz processer.

    I have tried doing all the different running methods via the Bukkit Wiki. Every single last one of them.

    Tutorials online are no help to me at all. None of them have encountered this issue at all!

    Please, if you can help, or maybe even make a special version of bukkit just for me, please comment, and reply to this. I really need help, my friends all rely on me to host the Minecraft server. (like 12 people)

    Misc. info -
    I use Hamachi
    I use 32 bit.
  2. Offline


    Full errors. not your censored crap. Run the jar file via the batch script then close it by typing 'stop' in the command window. post the entire server.log to pastebin.com and then here.
    Waterflames likes this.
  3. Offline


    What he said ^
  4. Offline


  5. Offline


    could you post your batch file config?
Thread Status:
Not open for further replies.

Share This Page