spawn-monsters=false don't work, mobs still spawning :/

Discussion in 'Bukkit Help' started by WolwX, Jan 22, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    WolwX

    Hello people,

    I have a little problem with this settings from the server.properties

    I try to disable, or enable mob spawning (monster or animals) so I change the correct setting into server.properties to
    spawn-monsters=false
    for exemple, but when I restart my gameserver and return on it, I still have spawning monsters :(

    For my tests, I tried with CB 1597 (last recommended build for MC 1.01) and CB 1718 (for MC 1.1)
    I disativated alllllll my plugins, simply by renaming my plugins folder, so the problem can't be in relation with any plugin

    I notified others settings look like to don't work too, I mean
    spawn-npcs=false
    spawn-animals=false

    So here it's the full server.properties tested =>
    Code:
    #Minecraft server properties
    #Sun Jan 22 19:06:33 CET 2012
    allow-nether=true
    level-name=world
    enable-query=false
    allow-flight=false
    server-port=25618
    level-type=DEFAULT
    enable-rcon=false
    level-seed=
    server-ip=00.00.00.00
    spawn-npcs=false
    white-list=false
    spawn-animals=false
    online-mode=false
    pvp=true
    difficulty=1
    gamemode=0
    max-players=20
    spawn-monsters=false
    view-distance=10
    motd=A Minecraft Server
    
    If someone can tell me if there is a tips, or if I misstake something ^^
     
  2. Offline

    Luniek

    Bump, I have the same problem :<
     
  3. Offline

    odielag

    seems like you're doing the right things. Thought of trying the recommended build?

    it's probably something silly, like having a server.properties in your plugins folder or something.
     
  4. Offline

    ShootToMaim

    "spawn-monsters=false"
    Add a space.
    "spawn-monsters= false"
    I'm not sure if that will work, but in most cases, formatting is the issue.
     
Thread Status:
Not open for further replies.

Share This Page