Problem/Bug Server Texture Pack Issue!

Discussion in 'Plugin Help/Development/Requests' started by Shahblox, Mar 7, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    So I just launched a test server from my computer, it's 1.8. I tried adding texturepack through server file but that didn't work so I downloaded DynamicTextures plugin and it'd say downloading textures but the textures won't show up. Can I get some help on this? Thanks
  2. Offline


    @Shahblox First of all, call it resource pack from now on. A texture pack is outdated.
    If that's your problem, if you have an actual texture pack instead of a resource pack, use Minecraft Texture Ender to convert it. If it has the one big terrain.png then you also need the unstitcher tool.

    Make sure the link you're posting is a download link. For example, if you've got it on Dropbox, putting a link to the file doesn't work, you need to go take the url of that and add "?dl=1" to the end, or just change it to 1 if it is already 0.
  3. Offline


    Alright i'll call them recourse packs. Also yes I know how to do that, I looked on a how-to guide on MCProHosting and other websites as well yet it still won't work. It'll say "Downloading something something" and have percentage go from 0% to 100% in like 3 secs but won't change a thing. And yes, my Minecraft has server textures allowed, specifically for my test server as well.

    EDIT: It worked, did it in and put changed the "dl=0" to "dl=1" but in Dynamic Textures it still don't work but that's alright I guess.
    Last edited: Mar 7, 2015
Thread Status:
Not open for further replies.

Share This Page