Server lag, although enough ressources available

Discussion in 'Bukkit Help' started by theone_123, Nov 13, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    theone_123

    Hi!

    I'm running the newest Crafbukkit Recommended Build. I have only two plugins running on it. The first one is xAuth and the second Dynmap.

    Server specs:
    CPU: Core i7 2600 3,4 GHZ
    RAM: 16GB DDR3
    Harddrive: 2 x 3 TB SATA 6 Gb/s - 7200 RPM (Software Raid 1)
    Network: 1 GBit onBoard and 100 MBit link
    OS: Ubuntu 12.04 Server

    I think this server should have way enough Ressources to host my server. The CPU and RAM are far away from being under full load. I even run the server in a ramdisk.

    Minutes ago only 3 player where online. Someome said there was a lag, so said the other. These lags are only really small lags and don't happen very often. But i don't understand why lags happen with this kind of hardware. Do you have any ideas?

    My start-parameter are: java -Xms1024M -Xmx1024M -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalPacing -XX:+AggressiveOpts -jar {JAR} nogui

    Would the NoLAG plugin help?!
     
  2. Offline

    Gravity

    Is your server in offline mode?

    have you tried removing both plugins and running without them to see if the issues still occur?
     
  3. Offline

    theone_123

    Yes my server runs in offline mode. So in fact i really need xAuth. I havent tried to enable this plugins, cause i thought this plugins are supported very well and shouldnt provoke such issues.

    Could it be, that minimal lags are normal sometimes?!

    Well i forgot to mention that the server is running on Ubuntu 12.04 Server!
     
  4. Offline

    Gravity

    Well, unfortunately we don't provide support for offline servers, so I'm going to have to lock this.
     
Thread Status:
Not open for further replies.

Share This Page