Problem posting?

Discussion in 'Bukkit Help' started by mrlwiggy, Apr 14, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    mrlwiggy

    I keep getting an nginx error when I try to post. It takes two or three refreshes for me to be able to post. I noticed it started just after the site went down for a minute (due to high traffic).

    Is it just me? :(
     
  2. Offline

    grant1222

    Nope I cant even post a new thread...
     
  3. Offline

    Musaddict

    I cant even post replies, lol

    THAT was pure luck (and if this one makes it though, so is this). Im getting spammed with 500 internal server errors.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
  4. Offline

    ShootToMaim

    Same.

    Is anyone here using Firefox?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
  5. Offline

    Musaddict

    I am (Nightly), but I just tried logging in and posting a reply using chrome and IE, no success. Like it says, it's an internal server error. Gotta wait it out. Hopefully not too long.

    Edit: to those of you who are experiencing the same issue, I find copying your post, reloading, and pasting, until it works to be helpful, and tedious...
     
  6. Offline

    r0306

    I find that spamming the Post button at a set interval of one click every 5 seconds helps. :p
     
  7. Offline

    nicholasntp

    Agreed. Same Here.
     
  8. Offline

    wrex111

    i just wish it would work for edits and new threads
     
  9. Offline

    C0nsole

    It's this right?
    [​IMG]
    Yeah, I'm getting it too...
     
  10. Offline

    nicholasntp

    Yes, I thought the picture actually was an error so I tried closing it XD.
     
  11. Offline

    jorisk322

    I get this when I try to login. Had to try like 20 times to get in. This post will show me if posting works for me :p
    NOPE. Posting does it too.
     
  12. Offline

    andrewpo

    Yes. It's EXTREMELY annoying and demonstrates how Curse are crap at fixing their own problems in a timely manner.
     
  13. Offline

    nicholasntp

    I hate Curse. Hate them, and I hate the Bukkit team's decision of merging or whatever with Curse.
     
  14. Offline

    mrlwiggy

    I think they might have fixed it. Huzar!

    -edit-
    Or not ¬_¬
     
  15. Offline

    andrewpo

    Nope.
    Guess Curse don't like fixing major problems on a Sunday.

    Email [email protected]

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
  16. Offline

    grant1222

    Is this fixed now?
     
  17. Offline

    stuntguy3000

  18. Offline

    mike2033

    I have the same error. I've tried it with 3 different browsers.

    Please fix this! :(
     
  19. Offline

    mrlwiggy

    I know! Let's all make a facebook page and like it by saying if we get 3,000,000 likes bukkit will be fixed!!!!
     
  20. Offline

    Luwiego

    Fixed.
     
  21. Offline

    grant1222

    Finally fixed! At least I hope...
     
Thread Status:
Not open for further replies.

Share This Page