Portforwarding SpeedTouch

Discussion in 'Bukkit Help' started by 72Leroy, Feb 1, 2013.

Thread Status:
Not open for further replies.
  1. Hello everybody,

    I have had a server for a month now and we are going 24/7 and are changing the host. The new host has a speedtouch router. We tried to portforward, but yougetsignal.com said the port 25565 was still closed... I think the problem lays at portforwarding. If we try to join we get the 'Can't Reach Server' error. The server-ip= is blank in the server.properties file. We tried disabling firewall totally and disabling the router's firewall, which also didnt work.

    This is what we did: We logged in to the router and added a game (Minecraft) and then entered the correct ports and set minecraft to the PC's ip ( (<-- yea, this is pretty difficult in SpeedTouch's routers...)

    Does anybody know what we did wrong?

    Thanks in advance,



    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 31, 2016
  2. Offline


    Why are you hosting a Minecraft server at 'home', it's higly likely that the Bandwith won't be big enough.

    Also, give the 'hosting pc' a static IP and forward the ports there
  3. Well, his bandwith is great and he does it for free, so why not?

    The host has a static ip and forwarding is the problem... :/
  4. Offline


    Put the local ip when port forwarding, looks like an external one.
Thread Status:
Not open for further replies.

Share This Page