Players randomly unable to place/destroy blocks...

Discussion in 'Bukkit Help' started by Zixt, Nov 25, 2011.

Thread Status:
Not open for further replies.
  1. Offline



    A bunch of my players are getting bugged where they cannot build, randomly. I've asked them for actions they do before it occurs but nothing seems to be a sole cause for it...

    I'm running Bukkit #1337 and all of these plugins:


    Any help is greatly appreciated. Drop me a message on MSN ([email protected]) or Skype (Zixtyy)

  2. Offline


    Jesus Christ.

    There has got to be a conflict in there.

    Or Permissions is ******* up.
  3. Offline


    I did think of conflicting plugins but that doesn't explain the randomness of the bug occuring. Also, I have not changed the plugins we use in a few weeks, and it worked fine before with no problems.
  4. Offline


    holy shit..
  5. Offline


    Yeah.... I've frequently tried to cut down but have only thought of ~three-four that I could probably remove..

    Any ideas?

    Anyone? D:

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 21, 2016
  6. Offline


    That's uh, that's a lot of freaking plugins.

    That's probably why no one would know the answer. But, with all of those, I'd say it's a safe assumption that there's probably a plugin conflict that could create a random issue given certain circumstances.

    I would suggest that you just turn all plugins off, test, enable one, test, enable another, test.. until you run into the issue.

    You may or may not ever find out, really.
Thread Status:
Not open for further replies.

Share This Page