Solved Pex stopped working after tinkering.

Discussion in 'Bukkit Help' started by UniTyrant, Dec 6, 2019.

  1. Offline

    UniTyrant

    So all i remember tinkering with was mvp portals, (and all i did to it was In-game, typed /mvp conf enforceportalaccess false) also I added to my PEX essentials.signs.use.repair (i used perfect format, i even deleted it to see if anything changed afterwards and it didnt) i also changed my essentials config, messed around with Overriden-commands part, but i made sure to put it back to how it was originally and nothing changed. when i type /plugins, permissionsex is red, so is promosionessentials but the console mentions pex only so i think thats the sourse, or essentials but idk why i would be because i put everything back to how it was. I posted my console and pex in the pastepin that i attached i hope it worked. excuse my grammar.
     

    Attached Files:

  2. Offline

    timtower Moderator Moderator

  3. Offline

    UniTyrant

    Ok i'll post it as requested however i found the issue and solved it litterally 5 min ago but ill still post this and explain what was wrong in case anyone else has this issue. What i did was I found a website called YAMLlint where you can copy paste YAML code and it checks for errors. i copy pasted every plugin i have into it to see what was wrong. apparently my pex plugin had 2 tabs instead of spaces at the bottom under schema-version: 1. i deleted the tabs. and i reset minecraft and restarted the server and when i came back it was working again. if anyone else had this problem i hope this helps.
     

    Attached Files:

Share This Page