Solved Pex error when typing /pex

Discussion in 'Bukkit Help' started by DiamondAlty, Aug 25, 2019.

Thread Status:
Not open for further replies.
  1. Offline


    Whenever I try to type in /pex or anything with pex it will say that there was an internal error and when I go to console to check it out it sayd this.

    org.bukkit.command.CommandException: Cannot execute command 'pex' in plugin PermissionsEx v1.23.4 - plugin is disabled.

    at org.bukkit.command.PluginCommand.execute( ~[craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at org.bukkit.command.SimpleCommandMap.dispatch( ~[craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at org.bukkit.craftbukkit.v1_12_R1.CraftServer.dispatchCommand( ~[craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.PlayerConnection.handleCommand( [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.PlayerConnection.a( [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(SourceFile:37) [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.PacketPlayInChat.a(SourceFile:9) [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.PlayerConnectionUtils$ [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at java.util.concurrent.Executors$ [?:1.8.0_212]

    at [?:1.8.0_212]

    at net.minecraft.server.v1_12_R1.SystemUtils.a(SourceFile:46) [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.MinecraftServer.D( [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.DedicatedServer.D( [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at net.minecraft.server.v1_12_R1.MinecraftServer.C( [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at [craftbukkit-1.12.2.jar:git-Bukkit-2b93d83]

    at [?:1.8.0_212
  2. Offline


    It seems like the plugin is disabled, try showing us the full server log; that might contain some useful information.
  3. Offline


  4. Offline

    timtower Administrator Administrator Moderator

    @DiamondAlty You have a -* on line 80, you need a space and quotes around the * there.
  5. Offline


  6. Offline

    timtower Administrator Administrator Moderator

  7. Offline


  8. Offline

    timtower Administrator Administrator Moderator

    @DiamondAlty Line 80 doesn't have: "permissions:" while it should for it to work.
  9. Offline


    Ok I fixed it and it finally works! You just helped me improve my server! Thank you so much!!!
Thread Status:
Not open for further replies.

Share This Page