Solved Pex Disabling by saying fix Permissions.yml file

Discussion in 'Plugin Help/Development/Requests' started by ThEditor, Jan 30, 2018.

Thread Status:
Not open for further replies.
  1. Offline


    Hey i need help with Pex (PermissionEx), i actually recently edited the pex permissions file (i did not edit ingame by using commands i edited it using Notepad++). i dont know what error i made in the permissions file. can u guys tell me what i did wrong? or just tell me how to solve this issue.

    Console Error :

    Pex Permissions file :

    Please help me guys.:(
    Last edited: Jan 30, 2018
  2. Offline

    Machine Maker

    So you have an issue with line 40 in your permissions file (its the line where you set the prefix of the co-owner). Try removing the prefix and see what happens. if the error changes, post your new log and file.
    ThEditor likes this.
  3. Offline


    i removed the prefix but didnt work still crashing.
    new error :

    NVM I fixed it myself thx for the help tho:)[diamond]

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jan 31, 2018
Thread Status:
Not open for further replies.

Share This Page