Problem/Bug PEX - Commands and Prefixes dont work for groups

Discussion in 'Plugin Help/Development/Requests' started by ItsAMysterious, Aug 17, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    Hey ther - on my server i just started usin Permissions Ex and i downloaded a premade working file. after a while when i tried adding command permissions to members and guests so they can teleport and so on, the prefixes didnt work anymore and the users still couldnt use commands.
    Please Help - Greetings ItsAMysterious

    This is my permissions.yml file:

    Thanks for the help!
  2. Offline


    Please help - i really need somebody who helps me fixing that issue.
  3. Offline

    OTF Catastrophe

    Heres your fixed file:

    Couple things you should do is put your YAML files through an online YAML parser before making a post on the Bukkit forums for help. Therefore saving a lot of time for yourself and the Bukkiteers.

    If youre having issues setting up groups as well the creators of PEX made this awesome tool to make group creation easier to manage! Let me know if your file is working and if it is don't forget to change the forum prefix to 'SOLVED'.
  4. Offline


    Okay - so the prefixes in chat work again - but still only OP's can perform commands. Not even normal users can do /p auto or /gs to get into the plotworld which is a massive problem. I tried everything - added all the required permissions as shown in the wikipages of plotme and multivers. But it does not work either. Please Help!
    This is my Permissions.yml file right now:
    Thanks in advice - ItsAMysterious
  5. Offline


    Okay i got it working - i had to add thebukkit.commands.* permission then it worked
Thread Status:
Not open for further replies.

Share This Page