Solved PEX and Factions problem

Discussion in 'Bukkit Help' started by Delold, Apr 24, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hello folks!

    I'm struggling few hours with PEX and Factions. My goal is that only some groups are enabled to create/join/etc factions. Thought that negating -factions.kit.full in the default group will work, but it didn't. Tried also negating for ex. -factions.create, but still no result.

    Craftbukkit: CraftBukkit version git-Bukkit-1.2.5-R1.0-b2149jnks (MC: 1.2.5) (Implementing API version 1.2.5-R1.0)
    PEX: PermissionsEx: 1.19.1
    Factions: 1.6.7

    Here's the config of PEX:
    And here's the Permissions.yml:

    Checked it with YAML parser and it seems to be valid. Superperms support is enabled in the config.

    Thanks in advance
  2. Offline


    The way i solved this was to go into the factions.jar, open the plugin.yml, and remove the default permissions that the author(s) have set
  3. Offline


    Ok... it seems that it's PEX related problem. It won't support negating parent nodes.

    But thanks alot!
Thread Status:
Not open for further replies.

Share This Page