Plugin Help Permissions E and essentials help!!!

Discussion in 'Plugin Help/Development/Requests' started by seeero, Jul 22, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    I have a problem in PermissionsEX and essentials.......... i load up the plugin essentials and permissions onto my server and everything is fine.....then i go to permmisons.yml folder and start too insert the code that I want ( the permissions and prefixes) then I save it and make sure everything is lined up good and everything.....i then reload ( sometimes restart) my server and I cant get it too show my rank in chat.......... and I dont have permissions :( plz help

    ALSO I am looking for staff, builders, and custom plugin makers for my server so contact me if you are interested!!
    Last edited by a moderator: Jul 23, 2016
  2. Offline

    OTF Catastrophe

    Check console for an error that may pop up for PermissionsEx, if there is one make sure you post it in a pastebin for us to read and diagnose your issue, and also put your permissions.yml file in a pastebin as well. You should also post your essentials config.yml file into a pastebin.

    If you are having issues making groups and adding prefixes, the creators of PEX made this tool to help newbies make ranks with ease.

    Also could you please take a screenshot of your chat for when you try to talk? And a list of your plugins wouldn't hurt either just in case there is a plugin that may by effecting the way your chat comes out.
    Last edited by a moderator: Aug 25, 2016
  3. Offline


    Attached Files:

  4. @seeero
    Says it there right in the console.
    [00:38:55] [Server thread/WARN]: [Essentials] Detected supported permissions plugin PermissionsEx without Vault installed.
    [00:38:55] [Server thread/WARN]: [Essentials] Features such as chat prefixes/suffixes and group-related functionality will not work until you install Vault.
  5. Offline


    [08:43:47] [Thread-19/WARN]: [PermissionsEx] The updater could not find any files for the project id 31279


    i installed vault and it still wouldnt work so I looked in console and this is what I found!!! Help
  6. @seeero
    Can you post the full console log?
  7. Offline


  8. @seeero
    The console log is fine. It's a problem with your permissions.yml, you forgot to put the ending ' on this line:
    prefix: '&8[Owner]&c
  9. Offline


    I had already fixed that

    idk its still not working so I mean thanks anyways :(
  10. Offline


    still doesnt work :(

    can you get on my development server and help me out??

    IP- redacted

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 31, 2016
  11. @seeero
    Sorry, I can't join your server, however, if you describe the error more precisely, and post any errors that occur, I canhelp you further.
  12. Offline


    OK...... Essentials is working.... PermissionEX is working..... everything is working fine even when I do /pex users list I cant see tha I am set to Owner....... I mean I made the group and gave it permissions then I set myself too it BUT no matter what I do I cant get my PRefix too show up in chat.... Ive tried evrything
  13. Offline


    used it and this is what came out

    inheritance: []
    - '*'
    default: true
    prefix: '&6 [&N &L &4Owner&6]'
    suffix: ''
    - Owner
    name: Seeero_Gaming
    schema-version: 1

    still didnt work
  14. @seeero
    What do you mean by "didn't work"?
  15. Offline


    I put it in my permissions file and it still wouldnt work
Thread Status:
Not open for further replies.

Share This Page