Solved Non OP'ed Players Can't Do Anything

Discussion in 'Bukkit Help' started by Magic Archer, Dec 30, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    Magic Archer

    Hey, so I've created a new server and the only way to let players do anything is to OP them. I've tried everything,*, deleting essentialsantibuild and protect/spawn, and whatever else anyone can find off the front page of google. For reference, I'm using 1.12 if that helps at all.

    To be short, unless you're OP'ed, you can't build, break, activate any blocks or even attack/ be attacked. Anytime those things happened, the error message "Sorry, but you aren't permitted to do that here." appears. Below I've disclosed screenshots of my files, plugins, and my permissions for the default group. Granted, I've only been working on the permissions to get them to do anything. Thanks in advance!

    EDIT: Ignore the "break" in the permissions, I was desperate haha.
    EDIT 2: Fixed! I just had to change "build-permission-nodes enable: true" to false in WorldGuard config!

    upload_2017-12-30_18-33-45.png upload_2017-12-30_18-34-34.png upload_2017-12-30_18-36-45.png
    Last edited: Dec 30, 2017
Thread Status:
Not open for further replies.

Share This Page