Solved Need Some Portforwarding Help D:< (Please)

Discussion in 'Bukkit Help' started by Deleted user, Jun 17, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    Deleted user

    /me sighs.
    It seems like I can only port forward my internal IP address ( So dumb.
    I'm running a Cisco DPC3825 router. For some reason, even if I port forward with my internal ip address, people that aren't in my network can still connect to my Bukkit server! @DanielHeppner can confirm this.
    Apparently, my IPV4 address is
    But when I go to, it says my IP is
    So I tried to port forward, and it worked. Then I tested
    And this error came up:

    Help me please! Thanks!
  2. Offline


    I think your router is broken. :)
  3. Offline

    Deleted user

    My uncle gave it to me... like... 5 months ago? It should be alright.
    He helped me set up some proxies and shit, but I don't know what he did. He said it was for "protection".
    I think it's a bit messed up though.. the wireless keeps ballsing up every hour.
  4. Offline


    Make sure you forward you regular INTERNAL IP address. The external part of it is the one you give to your friends. Also make sure you have the internal ip static. You can do this by on the search bar typing port forward static. That will lead you to Also, I believe that you can't have the both option in the port forward setup. You have to do individuals. Tcp then udp. Or whatever. Reply to me if it helps or not. I have a server to! So I know a bit of forwarding issues.

  5. Offline

    Deleted user

    That's what you should do.
    I'm confused.
    Isn't that the entire point of port forwarding?
    Do you mean they can't connect to it?
    There are different IPs. That site is giving you your external.
    You shouldn't be forwarding

    Port forward like you have. Then have the players connect to
  6. Offline

    Deleted user

    Thank you sir!
    When I go to, it says that the port 25556 isn't open.
  7. Offline

    Deleted user

    You should be using port 25565 instead.

    Make it TCP. If you have a firewall - even the default windows firewall, then you're going to want to go open up the ports in that as well.
    Deleted user likes this.
  8. Offline

    Deleted user

    Worked, thank you!
  9. Offline

    Deleted user

    no problem :)
Thread Status:
Not open for further replies.

Share This Page