Need server help, Connect error

Discussion in 'Bukkit Help' started by Gearfried, Aug 26, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I fixed the offline mode thing you guys told me about, so I am reposting.
    Can you guys please help? I can't connect using IP, but local host works. IP used to work just fine when I connected from my wifi, and yes, I DID portforward properly, because as I said, it worked in the past. Here is my log:
    195 recipes
    27 achievements
    15:17:03 [INFO] Starting minecraft server version 1.3.1
    15:17:03 [INFO] Loading properties
    15:17:03 [INFO] Default game type: SURVIVAL
    15:17:03 [INFO] Generating keypair
    15:17:04 [INFO] Starting Minecraft server on *:25565
    15:17:04 [INFO] This server is running CraftBukkit version git-Bukkit-1.3.1-R2.0
    -b2340jnks (MC: 1.3.1) (Implementing API version 1.3.1-R2.0)
    15:17:04 [INFO] [PermissionsEx] sql backend registered!
    15:17:04 [INFO] [PermissionsEx] file backend registered!
    15:17:04 [INFO] [PermissionsEx] PermissionEx plugin initialized.
    15:17:04 [INFO] [WorldEdit] Loading WorldEdit v5.3
    15:17:04 [INFO] [FatGiants] Loading FatGiants v0.01
    15:17:04 [INFO] [Carz] Loading Carz v1.0
    15:17:04 [INFO] [Vault] Loading Vault v1.2.16-b184
    15:17:04 [INFO] [CommandsEX] Loading CommandsEX vCommandsEX Beta 1.76
    15:17:04 [INFO] [DynamicShop] Loading DynamicShop v1.46
    15:17:04 [INFO] [Multiverse-Core] Loading Multiverse-Core v2.4-b527
    15:17:05 [INFO] [PermissionsEx] Loading PermissionsEx v1.19.3
    15:17:05 [INFO] [PermissionsEx] Initializing file backend
    15:17:05 [INFO] [Pitfall] Loading Pitfall v1.8-SNAPSHOT
    15:17:05 [INFO] [Lift] Loading Lift v18
    15:17:05 [INFO] [EntityManager] Loading EntityManager v4.2.5
    15:17:05 [INFO] [ChatManager] Loading ChatManager v1.19.1
    15:17:05 [INFO] [AuthMe] Loading AuthMe v2.6.6
    15:17:05 [INFO] [Multiverse-SignPortals] Loading Multiverse-SignPortals v2.4-b52
    15:17:05 [INFO] [BOSEconomy] Loading BOSEconomy v0.7.3.1
    15:17:05 [INFO] [Modifyworld] Loading Modifyworld v1.19
    15:17:05 [INFO] [Residence] Loading Residence v2.6.3
    15:17:05 [INFO] [Vault] Enabling Vault v1.2.16-b184
    15:17:05 [INFO] [Vault][Economy] BOSEconomy7 found: Waiting
    15:17:05 [INFO] [Vault][Permission] PermissionsEx found: Waiting
    15:17:05 [INFO] [Vault][Permission] SuperPermissions loaded as backup permission
    15:17:05 [INFO] [Vault][Chat] PermissionsEx found: Waiting
    15:17:05 [INFO] [Vault] Enabled Version 1.2.16-b184
    15:17:05 [INFO] Preparing level "world"
    15:17:05 [INFO] Preparing start region for level 0 (Seed: -4977860175486073249)
    15:17:06 [INFO] Preparing spawn area: 73%
    15:17:06 [INFO] Preparing start region for level 1 (Seed: -4977860175486073249)
    15:17:07 [INFO] Preparing start region for level 2 (Seed: -4977860175486073249)
    15:17:07 [INFO] Preparing spawn area: 0%
    15:17:07 [INFO] [WorldEdit] Enabling WorldEdit v5.3
    15:17:07 [INFO] WEPIF: Using the Bukkit Permissions API.
    15:17:07 [INFO] [FatGiants] Enabling FatGiants v0.01
    15:17:07 [INFO] FatGiants version 0.01 is enabled!
    15:17:07 [INFO] [Carz] Enabling Carz v1.0
    15:17:07 [INFO] [Carz] Enabled!
    15:17:07 [INFO] [CommandsEX] Enabling CommandsEX vCommandsEX Beta 1.76
    15:17:07 [INFO] [CommandsEX] Starting with locale (translation): en
    15:17:07 [INFO] [CommandsEX] version CommandsEX Beta 1.76 has successfully start
    15:17:08 [INFO] [CommandsEX] [AutoUpdate] v1.0-iKeirNez1 enabled!
    15:17:08 [INFO] [DynamicShop] Enabling DynamicShop v1.46
    15:17:08 [INFO] [DynamicShop] Config saved to file.
    15:17:08 [INFO] [DynamicShop] version 1.46 by Schwarzer Zylinder is enabled.
    15:17:08 [INFO] [Multiverse-Core] Enabling Multiverse-Core v2.4-b527
    15:17:08 [INFO] [Multiverse-Core] - Version 2.4-b527 (API v14) Enabled - By Rigb
    y, fernferret, lithium3141 and main--
    15:17:08 [INFO] [AllPay] - Version 10.0 - hooked into BOSEconomy for Multiverse-
    Core v2.4-b527
    15:17:08 [INFO] [Multiverse-Core] Loading World & Settings - 'world' - Env: NORM
    AL - Type: NORMAL & seed: -4977860175486073249
    15:17:08 [INFO] [Multiverse-Core] Loading World & Settings - 'world_nether' - En
    v: NETHER - Type: NORMAL & seed: -4977860175486073249
    15:17:08 [INFO] [Multiverse-Core] Loading World & Settings - 'world_the_end' - E
    nv: THE_END - Type: NORMAL & seed: -4977860175486073249
    15:17:08 [INFO] [Multiverse-Core] Loading World & Settings - 'SurvivalIsland' -
    Env: NORMAL - Type: NORMAL & seed: 761901369131881790
    15:17:08 [INFO] Preparing start region for level 3 (Seed: 761901369131881790)
    15:17:09 [INFO] [Multiverse-Core] 4 - World(s) loaded.
    15:17:09 [INFO] [PermissionsEx] Enabling PermissionsEx v1.19.3
    15:17:09 [INFO] [PermissionsEx] Superperms support enabled.
    15:17:09 [INFO] [PermissionsEx] v1.19.3 enabled
    15:17:09 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissio
    15:17:09 [INFO] [Vault][Permission] PermissionsEx hooked.
    15:17:09 [INFO] [Vault][Chat] PermissionsEx_Chat hooked.
    15:17:09 [INFO] [Pitfall] Enabling Pitfall v1.8-SNAPSHOT
    15:17:09 [INFO] Pitfall 1.8-SNAPSHOT enabled.
    15:17:09 [INFO] [Pitfall] MONSTERS ENABLED!
    15:17:09 [INFO] [Lift] Enabling Lift v18
    15:17:09 [INFO] Lift v18 is now enabled!
    15:17:09 [INFO] [EntityManager] Enabling EntityManager v4.2.5
    15:17:09 [INFO] [EntityManager] Loading worlds file
    15:17:09 [INFO] [EntityManager] Didn't find WorldGuard, Ignoring Regions.
    15:17:09 [INFO] [EntityManager] Sucessfully hooked into Vault
    15:17:09 [INFO] EntityManager is enabled in the world: (world)
    15:17:09 [INFO] EntityManager is enabled in the world: (world_nether)
    15:17:09 [INFO] A total of 2 world(s) were found of 4 total worlds on server
    15:17:09 [INFO] [EntityManager] Metrics loaded!
    15:17:09 [INFO] [ChatManager] Enabling ChatManager v1.19.1
    15:17:09 [INFO] [ChatManager] ChatManager disabled. Check config.yml!
    15:17:09 [INFO] [ChatManager] Disabling ChatManager v1.19.1
    15:17:09 [INFO] [ChatManager] ChatManager disabled!
    15:17:09 [INFO] [AuthMe] Enabling AuthMe v2.6.6
    15:17:09 [INFO] [AuthMe] Loading Configuration File...
    15:17:09 [INFO] [AuthMe] Merge new Config Options..
    15:17:09 [INFO] [AuthMe] Set Language: en
    15:17:09 [INFO] [AuthMe] Authme 2.6.6 enabled
    15:17:09 [INFO] [Multiverse-SignPortals] Enabling Multiverse-SignPortals v2.4-b5
    15:17:09 [INFO] [Multiverse-SignPortals] - Version 2.4-b523 Enabled - By Rigby a
    nd fernferret
    15:17:09 [INFO] [BOSEconomy] Enabling BOSEconomy v0.7.3.1
    15:17:09 [INFO] BOSEconomy v0.7.3.1 enabled.
    15:17:09 [INFO] [Vault][Economy] BOSEconomy hooked.
    15:17:09 [INFO] [Modifyworld] Enabling Modifyworld v1.19
    15:17:09 [INFO] [Modifyworld] Modifyworld disabled. Check config.yml!
    15:17:09 [INFO] [Modifyworld] Disabling Modifyworld v1.19
    15:17:09 [INFO] [Modifyworld] Modifyworld disabled!
    15:17:09 [INFO] [Residence] Enabling Residence v2.6.3
    15:17:09 [INFO] [Residence] Found Vault using permissions plugin:permissionsEx
    15:17:09 [INFO] [Residence] Scanning for economy systems...
    15:17:09 [INFO] [Residence] Found Vault using economy system: BOSEconomy
    15:17:09 [INFO] [Residence] Found WorldEdit
    15:17:09 [INFO] [Residence] Enabled! Version 2.6.3 by bekvon
    15:17:09 [INFO] Server permissions file permissions.yml is empty, ignoring it
    15:17:10 [INFO] Done (4.872s)! For help, type "help" or "?"
    15:17:11 [INFO] CommandsEX [Update]
    15:17:11 [INFO] CommandsEX [Update] Internal error!
    15:17:11 [INFO] CommandsEX [Update] If this bug hasn't been reported please open
    a ticket at
    15:17:11 [INFO] CommandsEX [Update] Include the following into your bug report:
    15:17:11 [INFO] CommandsEX [Update] ======= SNIP HERE =======
    15:17:11 [INFO] CommandsEX [Update] Server returned HTTP re
    sponse code: 500 for URL:
    15:17:11 [INFO] CommandsEX [Update] at
    15:17:11 [INFO] CommandsEX [Update] at
    15:17:11 [INFO] CommandsEX [Update] at com.github.zathrus_writer.commandsex.
    15:17:11 [INFO] CommandsEX [Update] at org.bukkit.craftbukkit.scheduler.Craf
    15:17:11 [INFO] CommandsEX [Update] at

    15:17:11 [INFO] CommandsEX [Update] ======= DUMP =======
    15:17:11 [INFO] CommandsEX [Update] version : 1.0-iKeirNez1
    15:17:11 [INFO] CommandsEX [Update] delay : 216000
    15:17:11 [INFO] CommandsEX [Update] ymlPrefix :
    15:17:11 [INFO] CommandsEX [Update] ymlSuffix :
    15:17:11 [INFO] CommandsEX [Update] bukkitdevPrefix:
    15:17:11 [INFO] CommandsEX [Update] bukkitdevSuffix:
    15:17:11 [INFO] CommandsEX [Update] bukkitdevSlug : commandsex
    15:17:11 [INFO] CommandsEX [Update] COLOR_INFO : GOLD
    15:17:11 [INFO] CommandsEX [Update] COLO_OK : GREEN
    15:17:11 [INFO] CommandsEX [Update] COLOR_ERROR : RED
    15:17:11 [INFO] CommandsEX [Update] bukget :
    15:17:11 [INFO] CommandsEX [Update] bukgetFallback :
    15:17:11 [INFO] CommandsEX [Update] pid : 19
    15:17:11 [INFO] CommandsEX [Update] av : CommandsEX Beta 1.76
    15:17:11 [INFO] CommandsEX [Update] config : YamlConfiguration[path='',
    15:17:11 [INFO] CommandsEX [Update] lock : true
    15:17:11 [INFO] CommandsEX [Update] needUpdate : false
    15:17:11 [INFO] CommandsEX [Update] updateVersion : null
    15:17:11 [INFO] CommandsEX [Update] pluginURL : null
    15:17:11 [INFO] CommandsEX [Update] type : null
    15:17:11 [INFO] CommandsEX [Update] ======= SNIP HERE =======
    15:17:11 [INFO] CommandsEX [Update]

    Please note: I actually re-purposed an old RUN.bat file, so I DO have the latest craftbukkit, I just renamed it so the RUN.bat worked.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 28, 2016
  2. Offline


    I dont see the issue here? What problem are you having?
  3. Offline


    If your client is running from the same computer that your server is also running on, you would connect using localhost. If your client is running on a different computer than your server is running on, but both computers are connected to the same router, then you would use your server's internal IP address to connect (probably something like If your client is running on a different computer than your server is running on, and they are not connected to the same router, you would need to port forward from your router to your server computer, then connect using the server computer's external IP address.
  4. Offline


    I can't connect using IP.
  5. Offline


    Okay, which IP, internal or external? And are you on the same computer as the server? A different computer on the same network? A different computer on a different network?
  6. Offline


    Both server, and network are on the same connection. I am using external, but it won't work. It did in the past, but recently it would not work.
  7. Offline


    Bump. Still need help on this.... It's been like a month now!
  8. Offline


    Anyone? Seriously, wtf?
  9. Offline


    So you're absolutely positutely sure that you port forwarded correctly, your ISP isn't blocking off the connections and that your firewalls/antivirus are not interfering with the ports?
    Found something useful on one of my other posts:
Thread Status:
Not open for further replies.

Share This Page