Question Need help with PEX

Discussion in 'Plugin Help/Development/Requests' started by dannyboy88888888, Feb 13, 2017.

Thread Status:
Not open for further replies.
  1. Hi, I cannot use any random tp plugins for my factions server! I tried wildtp and it said "You cannot use wildtp in this worl"! Then I thought it was wildtp, so I got randomtp. It says the same thing for randomtp! Please help -dannyboy88888888
    Last edited: Feb 14, 2017
  2. Offline


    You did not tahg anyone. You need to have the @ at the beginning of the name (e.g. @timtower (also, TimYaMee has not been on in over a year))

    If it shows up red, there is most likely an error in the console. Please post the full console log on

    Have you recently made any changes to this file? If so, please point out those lines.
  3. All the kits where just added. here is the consle log

    Wait it fixed itself!

    Thank you for your time!

    after the kits where added it worked!

    Wait now when I add someone to a group there is no prefix!?!?!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Feb 13, 2017
  4. Offline


    That is not the full console log. If you are still having problems, please post the full console log and the updated yml.
  5. Okay here it is the problem is when people talk there is no prefix and chat EX wont let them talk at all! Same permissions file! Here is the log which is all I have!:
  6. Offline

    timtower Administrator Administrator Moderator

    @dannyboy88888888 Full log please, retrieved from <server directory>/logs/latest.log
Thread Status:
Not open for further replies.

Share This Page