Need help with 1.9Pre5 Bukkit

Discussion in 'Bukkit Help' started by cman227, Nov 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I've used Bukkit for awhile now and I just found out that they make 1.9 Developer builds for Bukkit :). Sad thing is that when I try to start it, it gives me this error:

    Heres the Starter.bat: Capture2.PNG
    Note: This starter was also used on my 1.8.1 Bukkit and it works perfectly fine when I boot up the 1.9 Bukkit.
    Other helpful info:
    • I am using Java v6.
    • The computer is running Windows 7.
    • I made a brand new folder for this 1.9 Bukkit to make sure other plugins don't interfere with it.
    Please help!
  2. Offline


    try java 7
  3. Offline


    Tried that. Didn't work. And yes, I did change the "jre6" to "jre7" in the Start.bat, but I would also like to see if Java 7 really is faster, so thanks for the advice.
    Any other suggestions?
  4. Offline


    Hrm, try downloading it again. I did close my browser too soon when I got it and had an error.
  5. Offline


    I'm trying that now. I just saw the update for today "Build 15" and I'm going to try that. I'll update you once I get it setup.

    UPDATE: It's still getting the same error. I have no idea what's wrong, but looking at the command prompt it says something about an initializer error. Maybe somethings wrong with the starter? I'll try the other starters and see if they work.
  6. Offline


  7. Offline


    Last edited by a moderator: May 20, 2016
  8. Offline


    Its useful for the devs. Not useful if you just want to run a server. Its the Maven project file.
  9. Offline


    Ah. Thanks for the information, but the main question still stands...
    Why is the server not starting?
  10. Offline


    Can you startup with a simple batch file, or with vanilla .exe?
  11. Did you start up a fresh server? Try copying all the files from your old (1.8) one, then replace the jar and try to start it again.
  12. Offline


    The batch file starts, and then java errors appear
    I'll try adding my old files and update this post once it happens.
  13. Offline


    Sorry it took so long with the update on my last post, but here it goes:
    I Tried what you said, but it still didn't work. I took a little break from trying to med with the 1.9 and went to an old 1.8 survival I had. Now that I'm posting this I'm getting back into the 1.9 Prerelease and testing it out. Still no luck sadly.
    P.S.: I also updated the 1.9 Craftbukkit to Release #18.
Thread Status:
Not open for further replies.

Share This Page