my server is acting up... BAD

Discussion in 'Bukkit Help' started by usainphelps, Jul 14, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hello. I have a server running craftbukkit 1.7.9 and it was working fine until recently. I was on my server, then I closed it and i turned off my computer (update settings or whatever) then when i turned my computer back on, i tried to open my server. It was joinable, but there were a bunch of errors that are pissing me off.

    -Multiverse can import my worlds when i enter the command /mv import <world> normal. But when i close the server and reopen it, the worlds are not there. i need this fixed the most because my warps will not work correctly if these worlds aren't loaded.
    -Bowspleef says all the crap about "is it up to date?" UH yes is is, but the strange part is, my arenas are loaded in the config, and enabled:true but when i click a join sign it won't take me in game. I tried to do the bowspleef setup commands, but it just returns like this /bspleef bs [args]. I WANT THIS FIXED because my arenas will remain useless if i can't set them up.
    -Holographic displays posts a minor error. i can't see all my holograms that i made. the console says they are loaded but they are just not visible.

    PLEASE PLEASE PLEASE!!!! I have worked so hard on this server with my friends and we would be crushed if it would stay this way. I NEED YOUR HELP!!! This server has potential, and i just don't want to give up on it so if you guys could help me fix this i would be extremely greatful.
  2. Offline


    Can we see the log?
  3. Offline


    Well, if you have your server folder located somewhere under the C:\Program Files\ folder, then Microsoft UAC could be preventing any changes (such as file settings).

    Other than that, its a total WAG (wild-ass guess) since we don't have any details.
Thread Status:
Not open for further replies.

Share This Page