Solved Multiverse Won't Import World

Discussion in 'Bukkit Help' started by localmemedealer, Jun 30, 2020.

Thread Status:
Not open for further replies.
  1. Offline


    A while back, using multiverse I made a survival world for my friends and I. I ended up having to temporarily take the world out.

    When I put it back in, I tried doing /mv import, but I got the error message that it couldn't import it. It would show up in worlds.yml, but if I tried doing /mv load it would say "error loading world"

    Things I've tried:

    - Playing the world in singleplayer (works)
    - Setting it as the main world by naming it world (works)
    - Uninstalling all plugins but multiverse-core and multiverse-inventories and restarting by deleting the world from the worlds.yml file then trying to import it again
    - Importing the world using Multiworld instead

    I'm stumped, my friends and I really want to be able to switch between our creative world and our survival world instead of having to pick just one.

    Any help would be greatly appreciated, thank you

    Server log:
    Last edited: Jun 30, 2020
  2. Offline


  3. Offline


    Found out that it's a problem with multiverse not being updated for 1.16.1, just gotta wait till it updates
Thread Status:
Not open for further replies.

Share This Page