Plugin Help MineReset Perms

Discussion in 'Plugin Help/Development/Requests' started by turkeypenguin, Oct 2, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hi, so I'm working on a prison server, and have the MineReset plugin installed, and everything was working fine until I began to set up the perms. I am using PEX, and the default group that I will have for most players is named "player" and has the following MineReset related perms:
    - prison.mine.bypass.break
    Even though I have these perms, non-op players cannot break blocks in the mines, even though the break protection is set to "off," and get the message "[Mine reset] You can not break {BLOCK} here."
    I have tried everything regarding the first permission, including removing the star, both the '.' and the '*' but nothing has worked. The second perm was an attempt to make it work, however this didn't help either. Anybody have any suggestions or know a different plug-in that I could use? Thanks a lot!
Thread Status:
Not open for further replies.

Share This Page