[MECH] UnlimitedLava v1.9.1 - Make infinite pools of Lava [1.7.9-R0.2]

Discussion in 'Archived: Plugin Releases' started by xGhOsTkiLLeRx, Jun 1, 2011.

  1. Offline



    Version 1.8
    • Mostly the version of Xastabus!
    • Rewrote the checks again
    • Added ring shape
    • Small fixes

  2. Offline


    Used to use this plugin a ton and loved it! Took a quick break from minecraft and now, when I try to enable a 3x1 pool, I get a "false 2 0 2 0 0 1" message in the Bukkit console. I've tried other pools and get the same "false # # # # # #" layout with varying numbers. Any idea of what I'm doing wrong?
  3. Offline


    My mistake :oops:
    Please check back in 5 min to download 1.8.1

    Version 1.8.1
    • Removed debug code, sorry my mistake!
  4. Offline


    No problem! Thanks for a great plugin. Hmmmm now not getting an error or unlimited lava. Does the "Height" setting in the config decide whether UL works above or below that height? I mean, default height is 60, so does that mean UL only works above, or below that?
  5. Offline


    I'm running into a similar issue. I'm running Tekkit 1.3.1. Unlimited Lava 1.8.1. It creates the config file, and the server commands seems to work and update just fine, but the lava isn't regenerating.

    I've tried enabling all the options and dropping the height value down to 1, but doesn't make any difference.
  6. Offline


    I'm also getting the same issue. I tried mostly the 2x2 pool... and it simply isn't regenerating. I disabled permissions and enabled all the the kind of pools... and set the min height to 20... and I made the pool at the height of ~60... and it doesn't work!!!
  7. Offline


    Thanks for the reports, I'm sorry to hear that Tekkit isn't working!
    I'm going to check whats wrong!
  8. Offline


    I'm not using Tekkit, though. I'm using Bukkit itself. I'm using a dev snapshot, currently, but also had tried on the recommended 1.3.1-R1.0 version, and also didn't work. So... I don't know what's wrong. I hope you can fix this, though. :) Thank you.
  9. Offline


    I'm just stoked that there are people out there who have the creativity, know-how and dedication for doing this. Beggars can't be choosers.
  10. Offline



    I really appreciate your donation! :)
  11. Offline


    I know it's not much. But I appreciate your work.

    Thank you for the quick update on this.

    It looks like the 2x2 is working fine now. I tried messing around with a larger pool to double check. On a 2x4 pool, the middle blocks would not repopulate. And on a 3x4 pool, the side blocks wouldn't populate, but the middle ones would.
    I've got all of the options turned on right now except the lavafall and waterfall options.

    Also, I had to turn off the permissions value because it was giving me an error that I didn't have permission to pick up the new block. (Not sure if that's intended or not.)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 16, 2016
  12. Offline


    Alright, I'll do some more tests!
  13. Offline


    It could just be my setup as well. Not sure if anyone else has had a chance to test that.

    If I had t pin it down to anything, I would say it was the checks for T and Other.

    Two seems to be working. Three is either working, or it's the Plus pattern that's working. I have confirmed the plus is working regardless. Ring isn't. and T isn't.
  14. Offline


    Is there an option for making each type have a % chance to fail, or where this effect of a inf source block could only be created at world gen? I ask since I am running a tekkit server (no EE at all) I would like the inf lava (and maybe even water) to be something players have to find and then build gathering operation around that instead of just building them at the location of there own picking.
  15. Offline


    Good evening,

    Version 1.9
    • Added debug feature
    • Fixed issue with ring and three
    • Updated Metrics
    • Logger changed
    • Recompiled for Bukkit 1.4.5
    • Added /ul alias

    As always, enjoy!

Share This Page