is it just me or is been down for days?

Discussion in 'BukkitDev Information and Feedback' started by Intangir, Jul 11, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I cant get on it, ive been trying since at least yesterday, i think the day before
  2. Offline


    online for me.
  3. Offline


    .... It's just you.
    hawkfalcon and BappleCraftColt like this.
  4. Offline


    Moved to BukkitDev section, this doesn't seem like a plugin request.
    hawkfalcon likes this.
  5. Offline


    i just tried it from a proxy it didn't work from there either...

    it is not up for me..
  6. Offline


    Definitely working for me. Any ad-blocking plugins that may be going awry? What about firewalls? Anti-virus? Have you tried opening your web browser in safe-mode? The issue has to be on your end of things, DBO seems to be optimally operational.
  7. Offline


    can anyone goto cmd or a prompt, and do: ping

    mine comes up with: (
    0 ping replies
  8. Offline


  9. Offline


    that still doesn't work for me
    i tried it on my phone, it doesn't work unless i use opera, (which uses a proxy..)

    can you ping that address and tell me what IP it is? maybe my dns is no good

    i tried 4 different DNS servers though now, 2 of comcasts, and 2 of googles
  10. Offline


    It is something on your end
  11. Offline


    ok thanks

    it is apparently my ISP...
    i did a traceroute and it dies somewhere along the route
Thread Status:
Not open for further replies.

Share This Page