Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    open up your craftbukkit folder (should have installed into MyDocuments) and edit the CraftBukkit Starter.bat file.
  2. Offline


    Hi! This might have been already posted, I've an issue with Craftbukkit :/. When I download ANY craftbukkit installler/.jar I install it like everyone says. I launch the server and than cmd says: pad not found. Very very fast!
    How can I solve this? I had a Craftbukkit server before, but I deleted the whole folder cause IC2 wasn't functioning and raped my server :(

  3. Offline


    I have a problem, when I go to 'CraftBukkit Server Starter' it comes up with the following:
    Is there anything that I can do to prevent this? Or anything that I have done wrong? All i have done so far though, is downloaded the file + installed it. Thanks for Reading this.

  4. Offline


    Thanks man you're awesome
  5. Offline


    Hey, I've just started using this program since my old server breaking and I love it.

    However, the use of CPU seems insanely high compared to what Bukkit used to, and even on my Quad Core PC, it's using 1/2-3/4 of the processing power...

    I wanted to use my single core ancient pc to run the server (On the standard bukkit it would work fine) but the server is too CPU intensive and overheating that system.

    Any ideas as to why this is running so ridiculously?
  6. Offline


    this would be a bukkit issue. You can try going to and try finding a .jar fil that doesn't do that, but it will be a dev build and may be buggy

    you need to port forward your server properly, or, open up the file in notepad and add you computer's ip to where it says server-ip=

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  7. Offline


    Hmm okay. Are you sure there isn't anything in Pail doing it?
  8. Offline


    I'm not sure, but since I didn't create Pail, you'd be better off asking @escape if its an issue with his plugin. But i seriously doubt it because it does not have any restrictive system or control, it just monitors whats going on
  9. Offline


    Okay thanks very much. Just really hope I can get this running on my crappy pc because having it as a dedicated server'd be awesome ^^

    Ah, new problem.

    Not sure if this is actually what happens, but if you accidentally shut down the server client using the "X" button, pail will not open again and the server doesn't work. Any ideas?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  10. Offline


    Well Thats How I Got It... But Thanks For Your Help It Works Now :3
  11. Offline


    Open up command prompt, go to the services tab, and close javaw.exe. I did contact the creator of PailPlus, an he said he is working on making the server close properly when the "x" is pushed
  12. Offline


    Yeah, I do that, but after shutting Javaw.exe it refuses to open again :/
  13. Offline


    Okay, major problem with this, hoping you can help. I just downloaded, completely fresh and default, I click on the link on the desktop, and all that shows up is a console-for about half a second and then it disapears. I think the text on the console is:
    'Java' is not recognized as an internal or external command, (something) program or batch file.

    I have no idea why this is happening, but the server isn't starting up. I've tried bypassing the shortcut by going straight to the CraftBukkit Starter, I've tried launching the craftbukkit snapshot.

    OS: Windows 7
    Java Version: 1.6.0_29

    Please help! I really want to set up a server!
  14. Offline


    Yeah man, I initially had that problem TreePunchers... Clicking the Craftbukkit Snapshot was the only thing that worked for me. No idea why, because before it didn't, but it does now xD
  15. Offline


    okay, have you tried one of the alternate files provided below the download link?

    sorry, my bad, you should be ending java.exe not javaw.exe

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  16. Offline


    Right I'll try that.

    EDIT: Ah, nope there is no java.exe process open when the server is there, just javaw.exe
  17. Offline


    Hi, i'm really new to this, and i just downloaded and installed this. It installed without problems and i haven't got any errors or anything. "CraftBukkit Server" is running and it says the server is running too, but i have no idea what IP to type in Minecraft to join my server... Or what IP to type into "Server IP" in Craftbukkit. I know it probably sound stupid but i've never done this before. Please respond as quick as you can.

    Sorry if my english is bad :/

    EDIT: Solved it!
  18. Offline


    Thanks so much! Updated my java and used the alternate .bat and it works great :D
  19. Offline


    hmm.. try using one of the alternative files under the download link. Replace your CraftBukkit Starter.bat with that, and it should work... hopefully..
  20. Offline


    I'm having an issue with Bukkit.
    Whenever I command to start the server CMD launches and quits very quickly saying: pad not found.
    I've installed all the ways I could: The auto installer/jar. I did had a Bukkit Server before but it's jar got messed up so it didn't work either.
    My Plugins are:
    Sign Shop
    How can I fix this?
    They told me to talk more about it in this thread,.. more info:
  21. Offline

    Choco Bacon

    I'm having this same problem. I've restarted my computer every time and the server will start perfectly the first time, but after closing it with the stop command it no longer opens. The console opens for a fraction of a second and closes quickly. This is my log before everything screwed up. After I ended my server with "Stop":
    When the cmd is up, it says this:
  22. Offline


    I got a problem which I tried to solve on my own but can't come up with a solution. I'm using your installer. It's happening with 1185, 1240, and 1337 builds. I host my server on a laptop (3gigs of RAM, win 7, dual core since like july or maybe earlier) it just happened recently with the 1185 build and later builds: When I try to log in from my desktop PC, I get a hell of lag. My Character only moves like every 2-3 seconds. This also happens with my other comps (i have 6 PC's here at home and me and my nephews usually play on my server). The same thing happens when I try to host the server on my main PC. A quad core with 4 gigs of RAM.

    I also observe high CPU usage (java) on the client side but not on the server side.

    Please help me. Thank You.

    I have some sort of theory. It may be the plugins that I'm using.

    I'm currently using: Lockette, Choptree, Sleepnotify, HeroicDeath, and Foundboxx.

    I've tried running them all one at a time. The LAG is present when I use Lockette or Choptree. The others work fine. I don't know but I have all my plugins updated always.

    Even without using any plugins, I'm still getting the Lag.
  23. Offline


    See, I'm beginning to suspect that its a problem with Bukkit in the recent builds. There isn't anything wrong in the starting script, and from what I've heard people can get it to run the first time but not after that.
    Here's something to try;
    Re-install the server, but straightaway delete everything besides the craftbukkitstarter.bat and the craftbukkit-0.0.1-snapshot.jar.
    this may help solve the issue by forcing it to create new files upon launch.
  24. Offline


    Hey ImminentFate, I found a solution to my own problem. It's not a problem with your installer. When I reinstall bukkit, I always set my view distance to 15 in the file.

    So for all the people experiencing this problem, DO NOT SET YOUR VIEW DISTANCE TO 15, it causes massive lag if your server can't handle it (depending on specs).

    I reduced it to 10 which is the default/recommended value, and POOF!, the problem with lag is gone.

    Hope this can help. Thanks!
  25. Offline


    ok im a complete noob at this, i've downloaded and installed it, but what do I do now, whats my servers ip? I read some of your answers to stuff and i've tried opening the file to see if that would help but it wont let me open it in notepad, or any other program. so yeah im kind of stuck :(
  26. How do I use the "check-box style" permissions system?
  27. Offline


    ah, ok. So first, you run the server, then when the pail window opens up go to the Advanced tab. Then look to the left hand pane and you should see a tab called Permissions. Open that, then select a player and add permissions for them. Right now there is no groups system, but I think @feildmaster is working on that
  28. Offline


    Something of the sort... Though... I got to say, I haven't worked on it for ages. I also have to say that I hate swing. Just hate it. :(

    It's making this very, very hard.
  29. Offline



    ive literally looked everywhere, I found the server properties and changed them to my likings but i cant find out how to install a plugin. its not under c:/users/YOURNAME/appdata/roaming/.CraftBukkit
    because .craftbukkit doesnt exist. PLEASE HELP ME!

  30. Offline



    I have a question about the Pail launcher. I run Windows 7 64-bit, and the interface inside of Pail blackens out / fails to update, which is extremely irritating. Is this caused by the version of Java I have? What can I do to fix this?

    Thanks in advance.

    EDIT: Here's a picture if my description is too vague.
Thread Status:
Not open for further replies.

Share This Page