Plugin Help InGame ranks doesn't show [GroupManager]

Discussion in 'Plugin Help/Development/Requests' started by sangagaming, Nov 16, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Group file
    Users file

    This is the first time i use group manager and i was making ranks and after i finish
    i started up my server and went in the server to check if i have ranks but i couldn't break anything and i didn't have any rank too, no permissions, no nothing.

    i did also put my name on the users file and gave myself an Owner rank... still doesn't work
    Please have a quick look, thanks.
  2. Offline


    First from the Group file on line 39:
    prefix: ‘&8[&r&5Hunter&r&8]&r
    needs to be
    prefix: '&8[&r&5Hunter&r&8]&r'
    (Added a "'") try to use ' instead of

    also line 60:
    needs to be

    (Updated GroupFile >
    User file is good I think
    sangagaming likes this.
  3. Offline


    Thanks dude! It worked! :)
    tomudding likes this.
Thread Status:
Not open for further replies.

Share This Page