I Can't Connect To My OWN Bukkit server anymore through My Internal Ip

Discussion in 'Bukkit Help' started by GodBlokker98, May 2, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Hi. Yesterday I Was Building On My Bukkit Server On A different Computer But In the Same Network And Everything. I was Connected Through My Internal Ip. It Was Working Perfectly Fine Until Today When I Tried To Get On And IT Just Says "Can't Reach Server" But On My Other Computer(The One I Was Hosting It From) When I Type in LocalHost It Works Fine. I Also Tried To Type In My Internal Ip On My Hosting Computer And It Still Worked. I'm Just Trying To Figure Out Why I Cant See It On My Other Computer. Please Respond As Soon As Possible. Thanx In Advance.

    Btw Ive Already Reloaded/Restarted The Server Plenty Of Times And Nothing Was Fixed ......

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 1, 2016
  2. Offline


    Are you using the right port?
  3. Offline


    You Can Try Clearing The Server-IP Option In Server.Properties. Usually That Helps.
  4. Offline


    I also have this problem, exept I can't connect through anything on the computer i'm hosting it on.
    Not even localhost. My server runs okay but there are a couple errors, But it still runs fine.
    (Maybe) I don't know! but I need help!
  5. Offline


    The Internal Ip Address For Your Server Has Likely Changed. Check It Again.
Thread Status:
Not open for further replies.

Share This Page