hosting from home not working anymore

Discussion in 'Bukkit Help' started by fistofmetal, Jul 14, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    fistofmetal

    last night my mate reset my router as in factory reset it
    we Re-ported the ports for 25, 80 & 25565
    and now i cannot connect to my server over the internet not even with my public IP or DUC No-IP, only through local IP.

    help? please?.....
     
  2. Offline

    BurritoBashr

    ip-address= value is empty I assume?
     
  3. Offline

    fistofmetal

    what do you mean?
     
  4. Offline

    BurritoBashr

    Your server.properties, show us that
     
  5. Offline

    fistofmetal

    no apparently my mate tried to host a server the same way and it didnt work either.
    i just wanted to know if it was a router problem or my problem, but here it is anyway:

    #Minecraft server properties
    #Mon Jul 15 14:11:25 EST 2013
    generator-settings=
    allow-nether=true
    level-name=world
    enable-query=false
    allow-flight=true
    server-port=25565
    level-type=DEFAULT
    enable-rcon=false
    force-gamemode=false
    level-seed=
    server-ip=
    max-build-height=256
    spawn-npcs=true
    white-list=false
    spawn-animals=true
    hardcore=false
    snooper-enabled=true
    texture-pack=
    online-mode=true
    pvp=true
    difficulty=1
    server-name=Unknown Server
    enable-command-block=true
    gamemode=0
    max-players=25
    spawn-monsters=true
    generate-structures=true
    view-distance=8
    spawn-protection=16
    motd=Fistofmetal's Blockmines
     
  6. Offline

    HyperLiink

    You need to enable the port on 25565 with your current IP address. This can be found in your CMD if you are on a windows computer. Make sure you place port "25565" in the "start" and "end" portion of your router under "port forwarding". The protocol should be set to both. You dont really need to do anything with your server.properties, that can be set to the default.
     
  7. Offline

    fistofmetal

    have port forwarded everything that needs to be forwarded
    25565 UDP and TCP
    80 UDP and TCP
    25 UDP and TCP

    also ports are forwarded for Xbox Live and Bittorrent

    now what? it worked last night and after resetting the router it won't work anymore....
    really sucks.

    bump

    ... anybody know of a solution? :\
    now i cant host my server.....

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 3, 2016
  8. Offline

    drakee510

    Is your local ip the same? 192.168.1.X
    Maybe you entered it wrong in to the router.
     
  9. Maybe your public IP has changed. Search 'public ip' on google.
     
  10. Offline

    HyperLiink

    Run an ipconfig in your cmd look at your IPv4 Address and take the ip of that, make sure you only have 25565 forwarded and checked to be enabled.
     
  11. Offline

    Bobcat00

    Resetting your router likely changed your LAN IP address (192.168.x.x) and may have changed your public IP address. Check both of them.
     
Thread Status:
Not open for further replies.

Share This Page