Problem/Bug Group manager prefix not showing

Discussion in 'Plugin Help/Development/Requests' started by OfficiallyLily, Mar 23, 2017.

Thread Status:
Not open for further replies.
  1. Offline


    I have this problem with Group Manager..where I don't see the prefixes. I know I am not good with plugins and all but I don't think I did anything wrong in the config file for it to not show the prefixes. I have essentials chat. I googled it. I searched it up on youtube. I tried everything. Last hope is here. Let me know what config file or what ever to add on paste bin to actually show you... but all i see is ~ in front of my name with the &4 color. If I am de-opped it's a white ~ I could really use some help ASAP, thanks.
  2. Offline


    Mind copying and pasting your essentials chat area of the config to a pastebin and sending it? Also that squiggly line problem is an easy fix. At the top of your config file it should have an option that says:

    # The character(s) to prefix all nicknames, so that you know they are not true usernames.
    nickname-prefix: ''

    Just make sure it looks just like that with no squiggly line in the quotes (assuming you have a nickname)

    I will need your essentials chat file to be able to fix that problem so get back to me ASAP

    - BiggSmokee
  3. Offline


    Please post both your group manager permissions file and essentials config file.
Thread Status:
Not open for further replies.

Share This Page