Grief Prevention won't work with multiverse plugin

Discussion in 'Bukkit Help' started by Jelk414, Mar 13, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I just installed then multiverse plugin. I am so happy that it work so i go in with my golden shovel and it says "Land Claims are disabled in this world. The thing is it work in my first main spawn. What do i do?
  2. Offline

    Khan Jal

    Open up the config.yml under GriefPreventionData and add your world name to Worlds under Claims.

    Make sure to restart and you should be able to use GriefPrevention there.
  3. Offline


    You could try a different world plugin called MultiWorld.
  4. Offline


    MultiWorld doesn't change the problem in any way.
  5. Offline


    Can you give us your config? works for that
  6. Offline


    thx for that i had spent 1 hour getting multiverse-core and multiverse-portals and when i did get it i made a new world and i tried to claim some with a shovel and the first thing it done was say "lan claims are disabled on this world " and so i spent another half an hour trying to find out what to do and i was getting really annoyed untill i found what you said i done it and restarted the server and it worked and i was very happy so again thank you very much for you help bye
  7. Offline


    I have the opposite problem, I have created a couple words with multiverse-core and want to disable land claiming in them can somebody tell me how to do that. this is what my config.yml for multiverse-core looks like:
    # ------------------------------------------------------------------------- #
    # This is the MV2 Config. If you mess it up, copy the values out #
    # delete it, and it will be regenerated. Then use the ingame interface #
    # to add your values back via the "/mv conf" command. #
    # When in-game, simply type: "/mv conf ?" for help. #
    # A config with explanations can be found here: #
    # #
    # #
    # #
    # #
    # Do NOT delete this line from your config!!!! #
    # ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration #
    # #
    # ------------------------------------------------------------------------- #

    ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration
    enforceaccess: 'false'
    prefixchat: 'true'
    teleportintercept: 'true'
    firstspawnoverride: 'true'
    displaypermerrors: 'true'
    globaldebug: '0'
    messagecooldown: '5000'
    version: '2.9'
    firstspawnworld: world
    teleportcooldown: '1000'
Thread Status:
Not open for further replies.

Share This Page