[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline

    Sander Simonsen

    Just wondering if it's possible to refill trade sign ?
  2. Offline


    Anyone know if there's a way to disable toggleable commands like /god when switching worlds? Say you want /god available in a creative world, but take a portal to a survival world and /god is still on even if you disallow it in permissions for that world.
  3. Offline


    No problem :p :D
  4. Offline


    ? Comon guys nobody knows how to fix this ?
  5. Offline


    Please update to CB 1060 I made a new server and had this but now I cant use it when I updated but I cant update back!
    I need this plugin to have my server because I have warps and essentials eco to!!!
    Im begging on my knees just update it!
  6. Offline


    Every time i ban someoene it says the ban hammer has spoken can i change this?

    /money reset nolivenopain

    Doesnt it work fine even though its not on 1060

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016
  7. Offline


    If you have CB 1060 it wont work but that's the latest recommend build.
    They really need to update!!!!
  8. Offline


    Works fine on #1060 with Permissions 3.1.6 and about 45 other plugins.

    Except I've editing the plugin.yml to remove some command that the permissions didn't work for.
  9. Offline


    Nope. But, I used backups, replaced the world and plugins with what was in the backups from before the errors started popping up, and it fixed it. It seems like something to do with essentials got corrupted.

  10. Offline


    i have my own server and can´t place sign´s on other sign´s

    i figured out that essentials was the problem. cause i only have essentials as a plugin and i can´t place signs on other signs, but when i delete essentials it works fine.
    does anybody know anything or do you what the server.log or something else?


    thanks Heenne :)
  11. Offline


    I get this error; which leads on to break my entire server.
    >15:07:55 [SEVERE] Error occurred while enabling GroupManager v1.0(alpha-5) [Zombie-Version, please switch to Permissions 3] (Is it up to date?): The following file couldn't pass on Parser.[/S]


    java.lang.IllegalArgumentException: The following file couldn't pass on Parser.


    at org.anjocaido.groupmanager.dataholder.WorldDataHolder.load(WorldDataHolder.java:572)

    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld(WorldsHolder.java:358)

    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialWorldLoading(WorldsHolder.java:68)

    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialLoad(WorldsHolder.java:63)

    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.<init>(WorldsHolder.java:56)

    at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:75)

    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:126)

    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:885)

    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:278)

    at org.yi.acru.bukkit.PluginCore.setupGroupManager(PluginCore.java:117)

    at org.yi.acru.bukkit.Lockette.Lockette.onEnable(Lockette.java:113)

    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:126)

    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:885)

    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:278)

    at org.bukkit.craftbukkit.CraftServer.loadPlugin(CraftServer.java:178)

    at org.bukkit.craftbukkit.CraftServer.enablePlugins(CraftServer.java:161)

    at net.minecraft.server.MinecraftServer.e(MinecraftServer.java:286)

    at net.minecraft.server.MinecraftServer.a(MinecraftServer.java:273)

    at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:149)

    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:337)

    at net.minecraft.server.ThreadServerApplication.run(SourceFile:422)

    Caused by: java.lang.NullPointerException

    at org.anjocaido.groupmanager.dataholder.WorldDataHolder.load(WorldDataHolder.java:569)

    ... 20 more
    fixed, :)
  12. Offline


    update to 1060 please?
    This is my (NEEED plugin) lol
  13. Offline


    Works fine on 1060. No need to update.
  14. Offline


    are there any bugs for this running on 1060?
  15. Offline


    all the commands work, it just creates so much lag.
  16. Offline

    Sander Simonsen

    Someone help mee ????
  17. Offline


    I am having problems with Essentials interfering with /time commands and I know for a fact that it is Essentials because I disabled it and /time set 0 worked perfect. Does anyone have any other ways to fix this? I have tried going into the Essentials configuration to override the command and I have tried to use Permissions to fix the problem by disallowing essentils.time, essentials.time.world, and essentials.time.others. Can anyone help please?
  18. Offline


    I think the devs know about the new RB no need to keep saying it people. I see user confirming that this still works with 1060 somewhat. Revert back to 1000 if you are having issues and wait for devs to update.

    If its a permissions thing. Check and double check the syntax in your ymls. Permissions can be really touchy at times.
  19. Offline


    I am having the problem on both 1000 (<<biggest problem) and 1060. My syntax is all correct no errors. Thanks for anymore help!
  20. Offline


    would you be able to share your edits? It would be very helpful to know what doesn't work without scratching around the forums
  21. Offline


    is there 1 permission node for all Essentials commands and things ?
  22. Offline


    i can't use /spawn with permissionsbukkit.
    i get this error when trying:


    cb 1000.
  23. Offline


    I am running only Essentials, Permissions, nSpleef and LWC on #1060, and I'm having no problems. I think problems are either due to another plugin, or misconfguration. Or I'm just lucky. I'm not using all the Essentials .jars though, only the core, GeoIP and Protect.
  24. Offline


    Well see, the thing is that I never altered my config in the first place and I have always been good about syntax because I am a programmer. It literally just happened one day. Plus, there is not a lick of errors in the console on startup or when I run the commands. I basically get no output when running /time set or /time day (for Essentials). So what do I do? Like I said before, I disabled Essentials and /time set works fine after that but when I re-enable it again, the commands fail to run.
  25. Offline


    mywarp is known to conflict with Essentials. You have a few choices in this situation.

    The MyWarp commands should override the Essentials commands by default. If you want the Essentials commands to override the MyWarp commands, you can add the commands in question to the "over-ridden commands" section of your Essentials config.

    Alternatively, if you cannot get the two plugins to co-operate, you can always open the Essentials.jar file with a program like 7ZIP, edit the plugin.yml file and change the name of the conflicting commands before saving the file back to the jar. I had to this to get the /sell command to work with Bettershop.
  26. Offline

    Brad Myers

    When can we expect the release of Essentials for build 1060?
  27. I'm having a few issues with creepers... I disabled them being able to spawn.. but they still spawn...
  28. Offline

    Phantom Index

    Would be nice to see this support BukkitPermissions. When it tried using it it caused so many problems. Colors for groups didn't work. It was hell.
  29. Offline


    im stuck in tree mode can you help? using essentials 2.5.6 on bukkit 1060
  30. Offline


    Add /setmotd command pleease
    Pim1234 likes this.

Share This Page