[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline

    Brandon Egnell

    ok im having some sort of mess up. My default rank is able too build but they are not supposed to. htis is the code but i cant understand it. It is the only one that is has the build false.

    default: true
    permissions: []
    inheritance: []
    prefix: '&e'
    build: false
    suffix: Initiat

    But i cant figure it out WHY can they still build and break (grief)
  2. Offline


    A little confused here. I read through this entire thread, and this may be why I'm confused, because I read through the entire thread.

    I have only essentials.jar from the package installed. I'm keeping it very simple right now. Overall I only have essentials.jar and worldedit.jar on my server.

    I'm trying to set a spawnpoint for everyone. When I type in /setspawn I get Unknown Console Command. I see a spawn.yml but I'm not sure what to do with it.


    EDIT: Got it to work with this: http://forums.bukkit.org/threads/admn-plgsetspawn-v4-1-setspawn-and-spawn-for-ops-860.2936/
  3. Offline


    Thanks for all the hard work you've put in Essentials team. Quick question- Some of my players are reporting that when waiting to teleport (I have a delay set on my server) sometimes it will cancel without them moving or something bumping into them. Is this a common problem? Is there a fix that I'm unaware of? Thanks.
  4. Offline


    @brnr72 I think u dont have the good version of plugin. Have you got the file EssentialsSpawn.jar in your plugins folder ? If yes, open it, and take a research on "setspawn" in plugins.yml.
  5. Offline


    Would be awesome if you could fix the links!..
  6. Offline


    Why can i not use the Whois Command anymore???? Everything else works. Please Someone help me. it is hard to ip ban someone.....
  7. Offline


    pls update to the newest RB no command is functional any more
  8. Offline


    There won't be a release for 928 until Saturday (GMT).
  9. Offline


    Ok im using groupmanager + essentials chat but when i do :
      # If set to the default chat format which "should" be compatible with ichat.
      format: '[ {Prefix} {GROUP}]<{DISPLAYNAME}>: {MESSAGE}'
    It works half of the time but doesnt the other half.. the prefix it is.
  10. Offline


    With the new recommended build of craftbukkit, the "manuadd" command doesnt work anymore. Please fix
  11. Offline


    if i try the command manuadd it 'says unknown console command' Please help me fast
  12. Offline


    you have to downgrade the build. then it works again
  13. Offline


    How to do that iam new with bukkit sorry
  14. Offline


    download an older build
  15. Offline


    EssentialsGroupManager is not working as of RB 918. Fix plz?

    But eeh.. It's kinda needed (especially EssentialsGroupManager)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 14, 2016
  16. Offline


    Appreciate it, thank you.
  17. Offline


    I'm not sure what I'm doing wrong, but now when I try to /tp, it tells me I don't have sufficient funds. I don't have any command costs set up, and even so I have millions o dollahs.
    EDIT: this started after I took tons of money from someone, it probably has to do with some player having negative monehs.
  18. Offline


    I have 860 installed, and some of the Essentials functionality hasn't been working. No errors thrown, but some of it just doesn't seem to work. Haven't tested everything, but the biggest thing is the explosion protection. I had it working in previous builds, but now they explode and nothing is reset (previously it would explode, a hole would appear, player gets damaged, then the hole would heal.) I have it set to damage the player but not the landscape. None of the explosions lately heal.
  19. Offline


    Guys, please fix this, im getting sick to the back teeth of this mod at the moment.
    Config file, Creepers are set to NOT spawn, yet they still do (yes ive restarted the server countless number of times)
    So i thought, ok fine. make them not do block damage, but lo and behold, they still bloody do...My village server i run for my friends looks like a god damn bombs gone off.
  20. Offline


    Doesnt work for Windows 7 home premium,update plz or halp
  21. Offline


    @ plugin devs for essentials groupmanager
    i ran anjocaido's groupmanager up until 928, when it finally broke, checked out the essentials version to find CB928 broke it as well...
    so i did some testing...
    It seems that its something within the fakepermissions/groupmanagerbridge
    when i take the fakepermissions out, it actually registers my commands and such, but the plugins dont hook in properly:(

    hope this helped, im actually confident you guys were already aware that this is what the proble was
  22. Offline

    Costan Balgobin

    I was wondering if it was possible to rid of the [Free] Signs?
  23. Offline


    Possible with Permissions.

    Will this fix the Permissions 3 problem?
  24. Offline


  25. Offline


    How do i disable parts of the plugin i dont use???

    Anyone? Sorry... It just has so much stuff i dont use :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 14, 2016
  26. Offline


    Possible with permissions, or find separate plugins that do the same thing but without all the stuff you don't want. Up to you which route.
  27. Offline


    Alright, maybe I'm missing something but I have a really annoying problem with giving and Essentials. In my config.yml I have:

    item-spawn-blacklist: 46,11,10,51
    permission-based-item-spawn: true

    And in my world.yml for Permissions 2.7.4 my users have the permissions 'essentials.give', 'essentials.give.item-all', 'essentials.unlimited', and 'essentials.unlimited.item-all' but they do not have 'essentials.itemspawn.exempt'. Shouldn't they not be able to spawn TNT, lava, and fire?
  28. can i add plugin commands into the group manager ?
  29. Offline


    will this work or #928?
  30. Offline


    groupmanager permissions yes
    groupmanager commands not
    all others essentialsplugins yes

Share This Page