[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    Is there a way to remove the mob editor from essentials? Or only use the sign portals? It's conflicting with MultiVerse and now mobs aren't spawning anywhere since 1.2.4.
  2. Offline


    Sign shop not function D:
  3. Offline


    I keep on editing my config but when ever I reload it, it resets it. Help?
  4. Offline


    Suggestion: Make an command "/weatheroverride" or something for admins that can lock weather changes to only the person who did the /weatheroverride. I give some of my users rights to weather and it's annoying when I want sun and one wants rain. I'm the admin, I should be able to have my way w/o having to work at it, darn it :)

    (ps, time too!)
  5. Yup...still not working.

    It tells me to check my log for errors, but there are no errors displayed.

    Also, it is not conflicting with any of my other plugins because I removed them and it still says "Essentials Protect is in emergency mode...check log for errors"

    My other plugins are working fine. I don't understand why Essentials isn't.
  6. Offline


    Hi. Just recently got the new versions, but my signs no longer work...

    I realize the front post states that signs are disabled now by default, but I found that sign-disabled was actually set to false beforehand. What do I need to do to enable signs to work again?
  7. Offline


    Someone spammed my spawn with Fireballs, I cant remove them and they are lagging out the whole server......help? :(
  8. Offline


    /fly permission node?
  9. Offline


  10. Offline


    Hey, I'm having a problem where the delay for /tp, /home, /f home, etc is some ridiculous number such as 1 month, and I have no idea how to fix it. I have tried editing the tp delay in essentials config, but it hasn't changed anything.
  11. Offline


    please update to 1.2.4
  12. Offline


    I am having problems on my server with essentials. Whenever i try spawning something in using toomanyitems, it says something about enchantments, what am i doing wrong?
  13. Offline


    It works for 1.2.4!
  14. Hi guys, how i can remove the initial starter kit? i dont find it in config :S
  15. Offline


    Is it safe to update to the dev build? I'm scared.
  16. Offline


    Hello i've got a problem with the fly command. Yes, I do have permission.

    No error in the server log or start up.
    When someone does /fly it says fly mode enabled, when they double jump to fly it does not work. So they do /fly again but it says fly mode enabled again, but if they walk forward 1 block + or jump it disables it.. no error.

    Could someone help?

    EDIT: I thought i'll tell you my other issue i'm having.

    Every minute I get this in the server log
    INFO Connected players:
  17. Offline


    Best Plugin of all , i am sure everyone needs it
  18. Offline


    It is not allowing Alerter sign protection to work, I mean that by clicking the sign the door would open. I got this plugin I am op and now the doors won't open. why?
  19. Offline


    Confirmed to work on the RB with no issues.
  20. Offline


    Does it work for MC 1.2.4?
    EDIT: With group manager!
  21. Offline


    We have released PreRelease for the Bukkit RB, if there are no problems with it, it will be promoted as the actual release.
  22. Offline


    I'm trying to protect jungle wood and leaves with the following line, but when I do it like that, people are unable to harvest wood and leaves from ANY tree (including pine, normal etc).

    # Which blocks should people be prevented from breaking
    break: 17:3,18:3

    What to do?
  23. Offline


    its not garunteed to be stable
    so just incase, backup your server folder
  24. Offline


    Apple FTW!
  25. how i can set the time for "spawn" command to 10 secons? i dont want t be instant

  26. Offline


    I keep getting this same error!:
    19:26:14 [ALLVARLIG] Error occurred while enabling GroupManager v1.9 (2.8.4) (Phoenix) (Is it up to date?)
    java.lang.IllegalArgumentException: The following file couldn't pass on Parser.
    at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:454)
    at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:380)
    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld(WorldsHolder.java:582)
    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.loadWorld(WorldsHolder.java:548)
    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialWorldLoading(WorldsHolder.java:79)
    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.initialLoad(WorldsHolder.java:70)
    at org.anjocaido.groupmanager.dataholder.worlds.WorldsHolder.<init>(WorldsHolder.java:62)
    at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:131)
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:215)
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:336)
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:381)
    at org.bukkit.craftbukkit.CraftServer.loadPlugin(CraftServer.java:250)
    at org.bukkit.craftbukkit.CraftServer.enablePlugins(CraftServer.java:232)
    at net.minecraft.server.MinecraftServer.t(MinecraftServer.java:374)
    at net.minecraft.server.MinecraftServer.a(MinecraftServer.java:361)
    at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:187)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:425)
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:490)
    Caused by: while parsing a block mapping
    in "<reader>", line 9, column 1:
    expected <block end>, but found BlockMappingStart
    in "<reader>", line 66, column 2:

    at org.yaml.snakeyaml.parser.ParserImpl$ParseBlockMappingKey.produce(ParserImpl.java:575)
    at org.yaml.snakeyaml.parser.ParserImpl.peekEvent(ParserImpl.java:161)
    at org.yaml.snakeyaml.parser.ParserImpl.checkEvent(ParserImpl.java:146)
    at org.yaml.snakeyaml.composer.Composer.composeMappingNode(Composer.java:230)
    at org.yaml.snakeyaml.composer.Composer.composeNode(Composer.java:160)
    at org.yaml.snakeyaml.composer.Composer.composeDocument(Composer.java:123)
    at org.yaml.snakeyaml.composer.Composer.getSingleNode(Composer.java:106)
    at org.yaml.snakeyaml.constructor.BaseConstructor.getSingleData(BaseConstructor.java:121)
    at org.yaml.snakeyaml.Yaml.loadFromReader(Yaml.java:480)
    at org.yaml.snakeyaml.Yaml.load(Yaml.java:423)
    at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:449)
    ... 17 more
  27. Offline


    ok thank you
  28. Offline


    think you want this section of the config
    near the very top
    # The delay, in seconds, required between /home, /tp, etc.
    teleport-cooldown: 1800
    # The delay, in seconds, before a user actually teleports. If the user moves or gets attacked in this timeframe, the teleport never occurs.
    teleport-delay: 5
    I have a large delay between when they can use it , and 5 sec delay on effect to avoid falling in lava /home, dieing from spider poision /home, i think this area works for all Teleporting instances, including /spawn. Not so sure about /spawn as thats not used on my server.
  29. Offline


    essentials sign warps don't work :(
  30. Offline


    Sry that I'm asking but since I've uploaded this update of Essentials on my server there is every 2 seconds a commandline sentence "[INFO] [Essentials] checking if ** has essentials.protect.ownerinfo" this occurs only at players not at admins. Can you please help me how to solve this???


Share This Page