Inactive [FUN/MECH/RPG] UltimateArena V0.1 - The Ultimate Arena plugin [1.3.1-R0.1 #2269]

Discussion in 'Inactive/Unsupported Plugins' started by orange451, Nov 29, 2011.

  1. Offline


    1. I changed the amount of room of the spawn, and it still glitches and, they cant move.
    2. Its where I set the spawn for them. and it still glitches out, and the game still goes on.
    3. My bad, didn't see that.
    4. What I meant was it wont let people type /ua leave. Once that command is issues, nothing happens, and they are left glitching out until they disconnect and reconnect to the server.

    Got it working. Nevermind

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 21, 2016
  2. Offline


    Hey man.. When I type /ua ingame everything comes up BUT /ua create... I was wondering if this is a bug or I'm actually doing something wrong. It'd be great to get an answer ASAP. Thanks!
  3. Offline


    If you read the first line of the help menu, "/ua help [build/admin]". /ua help admin, /ua help build.
  4. Offline


    installed the plugin one error failed to load configuration for arena spleef
    went to the the arena file has all arenas listed but no arena file for spleef
  5. Offline


    I forgot to include it in the zip file, sorry!
    I reuploaded it, if you don't want to redownload the whole file, just copy the FFA config, and rename it accordingly.
  6. Offline


  7. Offline


    Wanted to use this but only works for PermissionsEX and I am not using that. :(
  8. Offline


    I have absolutely nothing against PEX. I love it. But I also have 5 plugins I love more that support PB but not PEX and they won't change. *sigh*
  9. Offline


    I feel for you man... I feel for you... What plugins are those?
  10. Offline


    ok set up the spleef arena worked perfectly but one thing sitting dogs after a couple games were gone
    restarted the server never came back :( hopefully they just stuck some where and will reappear
  11. Offline


    I tried setting a red team spawnpoint with /ua sp and /ua spawnpoint and nothing happened.. i did this for all the modes but it just doesnt say anything, can you fix this
  12. Offline


    Please fix the bug when you /ua join [name] and it bugs you out at the warp point before you go to china :)
  13. Offline


    help it say internal error??!!:mad:
  14. Offline


    When i type /ua create it gives me internal error, please help!
  15. Offline


    /ua create needs to stop if you want more people to donate to you and give you credit. Right now, we are noobs who dont know how to us Pex. I just tried to do it right now and it did not work. You should make it work without pex. I still use Group Manager because it is simple and compatable with essentials. I am not judging you but someone has to tell you what people really wants. I am not critizing so please do not take it offensively.

    I like the other plugins though!!!
  16. Offline


    You need pex
    You need pex
    Sorry, I only plan on making this work with pex. HOWEVER, I, in the future, will make it work based upon the OP system, if it cannot find pex in your server.
    biblelucas likes this.
  17. Offline


    But dued, pex is hard :D how aobut group manager or something
  18. Offline


    Pex is the easiest thing to set up...
  19. Offline


    pex is the easiest just one permission file unlike most of the others where you have a user file and a group file

    Now about the dogs that tp with you and never return lol tried again today and had tree dogs and did one spleef and tp back to my house after and there was one dog and yes they were sitting'
  20. Offline


    Have been having errors on my server since installing this plugin, any ideas???

    [SEVERE] Could not pass event org.bukkit.event.entity.EntityDeathEvent to UltimateArena
        at org.bukkit.plugin.RegisteredListener.callEvent(
        at org.bukkit.plugin.SimplePluginManager.callEvent(
        at org.bukkit.craftbukkit.event.CraftEventFactory.callEntityDeathEvent(
        at net.minecraft.server.EntitySheep.dropDeathLoot(
        at net.minecraft.server.EntityLiving.die(
        at net.minecraft.server.EntityLiving.damageEntity(
        at net.minecraft.server.EntityAnimal.damageEntity(
        at net.minecraft.server.EntityWolf.a(
        at net.minecraft.server.EntityCreature.m_(
        at net.minecraft.server.EntityWolf.m_(
        at net.minecraft.server.EntityLiving.d(
        at net.minecraft.server.EntityAnimal.d(
        at net.minecraft.server.EntityWolf.d(
        at net.minecraft.server.EntityLiving.y_(
        at net.minecraft.server.EntityWolf.y_(
        at net.minecraft.server.World.entityJoinedWorld(
        at net.minecraft.server.WorldServer.entityJoinedWorld(
        at net.minecraft.server.World.playerJoinedWorld(
        at net.minecraft.server.World.tickEntities(
        at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.reflect.InvocationTargetException
        at sun.reflect.GeneratedMethodAccessor37.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        ... 22 more
    Caused by: java.lang.NoSuchMethodError: org.bukkit.event.entity.EntityDeathEvent.getEntity()Lorg/bukkit/entity/LivingEntity;
        at com.orange451.UltimateArena.listeners.PluginEntityListener.onEntityDeath(
        ... 26 more
    As far as i can tell nothing is triggering it as i can get the errors when no users are logged in
  21. Offline


    AH! Currently none because the server just crashed and got obliterated due to some hacker...I guess he somehow obtained world edit commands...tnt...sad face
  22. Offline


    I get "an internal error has occurred while attempting to perform this command" when trying /ua create
    What could be the conflict?
    I have installed Essentials full, LWC, JCP, Spectate, Tree Assist, and Creeperheal on the server.
  23. Offline


    As stated maybe six or seven times now, you NEED PermissioneEx.
    I mean common... I don't write the main post just for you to NOT read it... All the information reguarding that error is stated there.
  24. Offline


    I have a 1.2.3 Server now and PermissionsEX is not updated yet... So I have to wait
  25. Offline


    Pex is updated, and it works fine.
  26. Offline


    when i try to make one /ua c cq arena apears an internal error occurred while attempting this command !
    what is the problem here? (i have reloaded the mod 7 times)
  27. Offline


  28. Offline


  29. Offline


    well im having some trouble making a mob arena. im running bukkit 2034.
    so when i type in /ua create mob
    to make a mob arena, it says "An internal error occured while attempting to perform this command"
    ive tried reloading the server, and the plugin, yet it still does not work.
    so i checked my server cmd.exe and it says:

    13:38:42 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'u
    in plugin UltimateArena v1.0
    at org.bukkit.command.PluginCommand.execute(
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(CraftServer.jav
    at net.minecraft.server.NetServerHandler.handleCommand(NetServerHandl

    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.Packet3Chat.handle(
    at net.minecraft.server.NetworkManager.b(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.jav
    at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.NoClassDefFoundError: ru/tehkode/permissions/bukkit/Perm
    at com.orange451.UltimateArena.PermissionInterface.PermissionInterfac
    at com.orange451.UltimateArena.commands.PCommandCreate.perform(PComma
    at com.orange451.UltimateArena.commands.PBaseCommand.execute(PBaseCom
    at com.orange451.UltimateArena.main.handleCommand(
    at com.orange451.UltimateArena.main.onCommand(
    at org.bukkit.command.PluginCommand.execute(
    ... 12 more

    i cant think of anything to fix this right now, but i was thinking maybe i need to get pex, or that im using the wrong craftbukkit version.
    please help.
    itll be greatly appreciated.
  30. Offline


    same problem :l

Share This Page