First Minecraft 1.0.0 Bukkit Build Released----Keep Discussion Here

Discussion in 'Bukkit Discussion' started by Teh Kitteh, Nov 20, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    It still says it cannot access the .jar file
  2. Offline


    Get MultiVerse-NetherPortals.jar. ;)
  3. Offline


    Everything seems to run fine for me. All my plugins seem to work just fine (except for Spout, of course, which has already been pointed out in this thread). The only thing I'm not liking is how much some of my worlds biomes have changed. One area has turned into a snowy biome, which I kind of like, as I've been wanting snow and it seems fitting for the area.

    What really sucks though is that a part where I have a nice huge ocean, half of it turned into an ugly looking swamp... I really don't like how swamp areas look now, and how suddenly it's blue water and then dirty water. But I guess this is all just 1.0, and not Bukkit, so not much can be helped.
  4. Offline


    Dont know why it's working for everyone else. I've been using #1493 from there since yesterday.

    You aren't using noscript or something like that, are you?
  5. Offline

    Deleted user

    Team Shoot and Team Pluto are working together to update JailLikeHell v1.2.1.
    If you don't mind, could you post the error(s) you're getting in the JailLikeHell thread?
    -Leader of Team Shoot
  6. Offline


    Re: Spout...

    Build #1492 and Spout dev build #545 seem to live together happily... On to moar testing!
  7. Offline


    Fences have been attacking people on my server in every build I've tried. Currently on Build #1493. Skimming the thread I haven't noticed anyone else with the same complaint.
    Running on Linux (CentOS) with GroupManager, WorldEdit, dynmap, Essentials and BlocksonGlass. With only BlockOnGlass failing to run from what I've seen.
  8. Offline


    Works fine until someone touches the 'dragon egg' then it crashes, using 1465.
  9. Offline


    That's fixed in 1487. I'm on 1492.
  10. Offline


    Awesome, thanks man.
  11. Offline


  12. Offline


    I'm using Residence And that works great with #1492
  13. Offline


    Works Great for me!
  14. Offline


    Nooope. All i do is delete the snapshot.jar file from the server folder and replace it with the new one. When i double click the craftbukkit starter it says cannot access jar file?
  15. Offline


    The name of the jar has changed. Modify the name to *1.0.0* instead of *0.0.1* in your start batch.
  16. Offline


    Er. You do realise the name has changed? So you need to update your batch file.
  17. Offline


    Oh? Crapsickles - So what is the new name and do i just change the starter name?
  18. Offline


    I get one error, it says plugin not loaded (is it up to date)

    Ohh thank you so much, it didnt like PermissionsEX, but once I set it to run in legacy mode, worked like a charm. +1 to you sir

    Now can anyone tell me why all my PigMen are hostile in the nether and how to return them to their default peaceful state? No one can enter the nether due to an army of Pigmen who swarm them
  19. Offline


    Well by default it's craftbukkit-1.0.0-SNAPSHOT.jar but you can save it as whatever you want. I just D/L it as that and update my batch file. Works fine.
  20. Offline


    Guys in stead of changing the .bat every new build of craft bukkit Rename it to craftbukkit then every build rename the snapshot to craftbukkt Simples no ? :)
  21. Offline


    Not complaining or something, just reporting.
    I'm using:
    those work fine!

    and there's two plugins that get error messages in console - RecipeManager and OwnBlocksX.
  22. Offline


    I think the name change has only happened once? From 0.0.1 to 1.0.0. I think it is causing confusion because this has been the only time the name has changed.

    Have any of you seen slimes in your dev build craftbukkit worlds yet? We've been running 1490 and 1492 with perhaps 10-12 constant active builders, and nobody has yet to see a slime, including myself who has been actively searching and also using the slime chunk finder tools. I'm just wondering if a bug/glitch is occurring or if we've just been unlucky. :p

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 21, 2016
  23. Offline


    I have been waiting since Monday with my server stopped the launch of a RB. Yesterday (GMT +1) was published only one build and still no RB. I need to start my server, my people can not keep waiting. I must run my server on, 1492 or 1493?

    A greeting.
  24. Offline


    Well, after few minutes of launch it started to crash. All my users, including me get an error then after a minute it totally freezes, all my VPS crashed and I need to restart it. (not just a server, but the whole VPS!)
    It's unplayable for me. Also, it's pretty weird, because it only started to crash like that when I installed HeroChat. I'll try without it, but I'm pretty sure it won't change a thing.
  25. Offline


    Serriously guy ?

    Hum ( thinking ) I think the best build is the older. ( joke ).
  26. Offline


    I meant how do i update the batch file?
  27. Offline


    I'm not stupid, but some newest builds are incompatible with some plugins and fix some bugs and drop others... Is obvious that the 1493 should be the best but... :/
  28. Offline


    Add Showcase to list of not working
  29. Offline


    Hi im admin on my server aquria and when i updated my server my minecraft started bugging i cant place blocks or open chests and i can't change gamemode to 1 or 2 it craches my minecraft if i chang e gamemode i hav etonly 2 mods mycraft and to mant items
  30. Offline


    Open it in a text editor and up date it.
Thread Status:
Not open for further replies.

Share This Page