Essentials Kits Is Not Working

Discussion in 'Bukkit Help' started by RapistZ, Apr 29, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    RapistZ

    My kits are not working, I'm not sure what I'm doing wrong so here is the kits... Please help!
    The exact error says
    Error:This kit either does not exist or is improperly defined
    the_kits.txt
     

    Attached Files:

  2. Online

    MysteryManX

    Please use Pastebin when posting anything YAML.
     
  3. Offline

    Lolmewn

    Try running your file through a YML parser.
     
  4. Offline

    RapistZ

    I did run it through a YAML parser, and it says there are no errors... And Im not sure what Pastebin is...
     
  5. Online

    MysteryManX

    I just gave you the link...
     
  6. Offline

    RapistZ

    Ok, made it into a file
     
  7. Offline

    Iroh

    You will need to link us to the pastebin file xD
     
  8. Offline

    RapistZ

    There we go, lol sorry, ima noob

    BUMP, I need help bad guys

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 1, 2016
  9. Offline

    Iroh

    Are you typing the correct kit name, caps and whatnot?
     
  10. Offline

    RapistZ

    Yes, and I even changes the letters to lowercase like it said
     
  11. Offline

    Necrodoom

    type /ess debug, use broken kit, paste console. it will then tell you your error.
     
  12. Offline

    RapistZ

    ok, I used the broken kit, it said the same thing in the chat, not sure what you mean by paste the console... (sorry, ima noob)
     
  13. Offline

    TheOnlyRealTGS

    Open your server.log and copy the lines when you tried use the kit
     
Thread Status:
Not open for further replies.

Share This Page