endOfStream unable to connect

Discussion in 'Bukkit Help' started by lazyboy007, May 13, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hello, I need a bit of help. I made a bukkit server following the instructions, and added WorldEdit, Essentials and Vanish plugins. The server runs, but I'm not able to connect. Can anyone help me please?
  2. What server version are you running? Are both your client and server the same version?

    Can you put your server.log on http://pastebin.com/ so I can look into it?
  3. Offline


  4. Hmm, I see you are getting a java.io.IOException: Input/output error

    This is most likely caused by a misbehaving plugin or chunk error. Try disabling all of your plugins and seeing if you can log in.
  5. Offline


    Nope, I tried, but I get the same error.
  6. Ok, then unfortunately this sounds like a bad chunk error. Do you have any backups of your map you can restore to?
  7. Offline


    No, I just generated it.

    Do I need to generate a new one?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
  8. Try generating a new map and seeing if the error comes up again.
  9. Offline


    tried it three times, but I get the same message. Thanks for helping btw :)
Thread Status:
Not open for further replies.

Share This Page