[EDIT/MISC/TP/FUN] Multiverse 2.3- World Management [BukkitDev]

Discussion in 'Archived: Plugin Releases' started by Multiverse, Feb 7, 2011.

  1. Offline


    This plugin is still VERY alive.
    If you guys haven't heard yet, we're now going to be doing the help on DBO (dev.bukkit.org) Our pages are here:



    Feature Requests go in the appropriate Github Issues section. See below.
    Post Bug Reports In the thread
    or join IRC at #multiverse on EsperNet

    Multiverse 2 - World Creation/Management/Teleportation & More​
    Current Version: 2.2-AB

    Multiverse 2 is a ground up rewrite of the popular Multiverse plugin for CraftBukkit. There are many new features, the biggest one being the much better usability and cleaner code! MV2 has been in the works for over 2 months and given the size of it, the developers are confident that you'll find a small bug or two. Please come into our IRC channel and discuss politely with us and we'll get it resolved quick-fastly!

    Looking for the old version that runs on CraftBukkit 1000? We don't have it anymore :( Here's an archive of the old help post. If you're a new user, we REALLY recommend using Multiverse 2..

    The Multiverse Team:
    @Rigby90 - The Multiverse God. 'nuff said
    @fernferret - Coding Person. Don't ask him about P2/P3 or Error 199.
    @lithium3141 - Utility coder or crazy math dude. You decide.
    @main-- - Is this his forum account? Localization person and MV-Adventure dev!


    Testers (official I know a bunch of you have helped, thanks!):

    Want to Try before you buy(er, download for free)?
    Check out the official Multiverse 2 test server: beta.zomgameservers.com

    Some of the MV2 Features:
    • Create multiple worlds of different types, seeds and with Custom Generators
    • Create portals to let users go between other portals, worlds, or locations
    • PermissionsBukkit support (Anything that implements the superperms api (PermBukkit, PEX, bPerms...)
    • iConomy, BOSEconomy, RealEcon, Essentials Econ and Item economy support!
    • Show which users are in what worlds
    • Create portals to let users go between worlds
    • Control who can enter worlds/portals with permissions!
    • World scaling with NetherPortals
    • Allow minecarts/boats through portals
    • Launch users through the air when they enter a portal!
    • Conserve memory by having some worlds NOT keep their spawn chunks loaded!
    • And the list goes on...

    This plugin requires CraftBukkit 1.0.1-R1+

    The Dev versions Require CraftBukkit 1.0.1-R1

    Need help? Check out our AWESOME Wikis!
    Core Wiki
    Portals Wiki
    NetherPortals Wiki
    SignPortals Wiki

    Core Downloads
    (Stable Builds | Dev Builds)

    Portals Downloads
    (Stable Builds | Dev Builds)

    NetherPortals Downloads
    (Stable Builds | Dev Builds)

    SignPortals Downloads
    (Stable Builds | Dev Builds)

    Why multiple Downloads?

    Want to use bleeding edge?
    Grab live builds from ci.onarandombox.com

    FAQ: (Frequently Asked Questions)

    How do I make portals:

    How do I separate world inventories?:
    Use the plugin named MultiInv

    People can't log into my 1060 Bukkit Server!:
    Are you using spout? If so, you need to upgrade it to a dev version or disable it until those guys release a 1060 compatible version.

    How do I know if I'm running CB XXXX or higher?:
    Type /version. The number here is your CB version:
    This server is running Craftbukkit version git-Bukkit-0.0.0-980-g4ed23b1-b1060jnks (MC: 1.7.3)
    Please check that this version is the same as one of those in the title of the post.

    More Up-To-Date FAQ:

    Commands, Syntax & Permissions:
    Core Wiki
    Portals Wiki
    NetherPortals Wiki
    SignPortals Wiki

    Known Issues:
    Core Issues
    Portals Issues
    NetherPortals Issues
    SignPortals Issues


    Changelogs present on each file on DBO.

    Version 2.0
    • Release the Multiverse 2 Suite
    1.X changelog (For posterity)

    Show Spoiler

    Version 1.7.2
    • Now allow you to mvmodify worlds with _s
    Version 1.7.1

    • Added ability to do seeded world creation via: /mvcreate WORLD ENV SEED
    • Now allow you to import/create worlds with _s
    • Automatically import your DEFAULTWORLD_nether world
    • Add the /mvenvironments command to help you determine what valid environments are!
    • Other nifty bugfixes
    Version 1.7

    • Skylands is now supported as an Environment/Biome Type
    • The plugin should now support any custom Environment/Biomes which are added to CraftBukkit in the future without an update from Multiverse.
    • Fixed the 'Kick on Teleport' issue.
    Version 1.6.4

    • Fixed 0 Price Portals
    • Fixed a bug with new Portals
    • Updated for iConomy 5 (You will need to update to iCo 5)
    • Improved the PVP Setup
      • Now you no longer have to set the server.properties PVP variable to true... this is now completely done via the worlds config and properly stops PVP rather than preventing the damage from being applied.
    Version 1.6.3

    • Update for Minecraft 1.5 and CraftBukkit build 733
    Version 1.6.2

    • Contains updates/features which were introduced in 1.5
    Version 1.6 - Thanks to 'fernferret'

    • Updated for CB Builds 600+
    Version 1.5 - Permissions 2.1+ - (V1.5 - 02/03/2011)[/U]

    • Fixed whitelist/blacklisting once and for all :), thanks to @ledhead900
    • Add permission node 'multiverse.portal.exempt' -- Basically means they don't have to pay the cost of the portal... this is useful for Donors and such.
    • Updated to use iConomy 4.1 -- Would be great if I can get feedback on this... as usual I can only test solo.
    Version 1.4 - Permissions 2.0 & 2.1 - (V1.4 - 26/02/2011 - 01:11 AM GMT)

    • Should be easier on high pop servers now
      • Only checks if a player is within a Portal everytime he changes BLOCK Coordinate instead of every single pixel footstep he/she takes.
    • Now Supports Permissions 2.1 -- Both 2.1 and 2.0 support have seperate JARs, so get the right one.
      • Also commands are properly disabled when a Permissions plugin is not found and it will alert the player trying to use the Command.
    Version 1.3 - Permissions 2.0 - (V1.3 - 24/02/2011 - 02:31 AM GMT)

    • Removed the 'Stupidly Long Constructor'
    • Fixed an error which was loading portals that were on a non existent world which caused errors later on.
    Version 1.2.2 - (V1.2.2 - 23/02/2011 - 03:05 AM GMT)

    • Nothing much just updated so it works with Minecraft Beta 1.3, I suggest you don't use a lower Multiverse build than v1.2.2 otherwise it won't work and errors will occur.
    Version 1.2.1 - (V1.2.1 - 20/02/2011 - 23:35 PM GMT)

    • Changed over to the new Entity Damage...

    TGF, maino, aTxT and 58 others like this.
  2. Is there a way to force a reload on world change. i have separate inventory's, and game modes per world. but i have to reload before the mode change takes affect.

    I've been searching for a while, so sorry if i missed something.
  3. Offline


    i created a new world and now im getting the end of stream error
  4. Offline


    Yes. You will need to use a WorldGen plugin like CleanroomGenerator.
    Put the world folder in the same folder as craftbukkit, run the server, and type in console or in-game: mv import worldname NORMAL
    You must be using an admin group with the '*' node. You need to add -mv.bypass.gamemode.* to that admin group.
    fernferret and techfighterminal like this.
  5. i think you misunderstood my question. the gamemodes for each player doesn't change until reaload meaning people can keep creative going into a survival world. once i reload it then the change takes affect. i need it to change the moment they change worlds.

    Nevermind i see were your coming from after I did more testing.
  6. Offline


    Is there way where you keep sperate inventory of items for each world? I want to make creative map and survival map but i dont want people spawning stuff in creative and comming to survival.
  7. Offline


    I seem to be having issues getting the basics of world travel down...
    the MV-core I got working fine, both worlds are there, listed, mvtp works fine.

    What I'm wanting to do is specify a portal type that goes from 'world' to 'world2' that players can build.

    Say the make a obsidian portal , it goes to from 'world' to 'world_nether' of course, but I want them to be able to make a wooden portal, and it links 'world' to 'world 2' using the scale set in the MV config.

    Seems i cant do this with MVnetherportals, and my world is already linked to nether with the portal, and to link world 2 would stop normal nether portals from working.

    and MVportals wont work, as its not 'auto' create portals users can make

    Is this possible? I cant seem to find anything on the wiki about user made portals.
  8. Do you have another chat plugin that may be adding world prefixes?
    Did you reload the config?
    Have you tried a server restart?

    There are only 2 permissions for signportals atm: https://github.com/Multiverse/Multiverse-SignPortals/wiki/Big-list-o-permissions


    You could also use a generator:


    There are also others out there.

    This is not something we currently support in the Multiverse Plugin realm. However, we've written our plugins to play nicely with any other warping/portaling plugins you find, so feel free to use Core for your world management, then another plugin for portaling!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  9. Can you tell me what is the permission for mv spawn for permissions bukkit?
  10. Offline


    Ah could be why I was having a hell of a time finding it on the wiki :)

    Ill give it a go with nethrar and see if I can use its portals, and MV's core world configs.
    Thanks for the quick response.
  11. Offline


    13:34:22 [INFO] PublicPerv: Starting creation of world 'BuildLand'...
    13:34:22 [INFO] [Multiverse-Core] Loading World & Settings - 'BuildLand' - Env:
    NORMAL - Type: FLAT
    13:34:25 [INFO] Preparing start region for level 3 (Seed: 4447352703637026409)
    13:34:26 [INFO] Preparing spawn area for BuildLand, 77%
    13:34:27 [INFO] WorldGuard: (BuildLand) Single session is enforced.
    13:34:27 [INFO] WorldGuard: (BuildLand) TNT ignition is PERMITTED.
    13:34:27 [INFO] WorldGuard: (BuildLand) Lighters are PERMITTED.
    13:34:27 [INFO] WorldGuard: (BuildLand) Lava fire is blocked.
    13:34:27 [INFO] WorldGuard: (BuildLand) Fire spread is UNRESTRICTED.
    13:34:27 [INFO] WorldGuard: Loaded configuration for world 'BuildLand"
    13:34:27 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'mv'
    in plugin Multiverse-Core v2.3-b459
    at org.bukkit.command.PluginCommand.execute(PluginCommand.java:42)
    at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:16
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(CraftServer.java:3
    at net.minecraft.server.NetServerHandler.handleCommand(NetServerHandler.
    at net.minecraft.server.NetServerHandler.chat(NetServerHandler.java:728)

    at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:721)
    at net.minecraft.server.Packet3Chat.a(Packet3Chat.java:33)
    at net.minecraft.server.NetworkManager.b(NetworkManager.java:226)
    at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:96)
    at net.minecraft.server.NetworkListenThread.a(SourceFile:108)
    at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:535)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:433)
    at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    Caused by: java.lang.NoSuchMethodError: org.bukkit.World.getWorldType()Lorg/bukk
    at com.onarandombox.MultiverseCore.MVWorld.<init>(MVWorld.java:95)
    at com.onarandombox.MultiverseCore.utils.WorldManager.addWorld(WorldMana
    at com.onarandombox.MultiverseCore.commands.CreateCommand.runCommand(Cre
    at com.pneumaticraft.commandhandler.CommandHandler.checkAndRunCommand(Co
    at com.pneumaticraft.commandhandler.CommandHandler.processFoundCommands(
    at com.pneumaticraft.commandhandler.CommandHandler.locateAndRunCommand(C
    at com.onarandombox.MultiverseCore.MultiverseCore.onCommand(MultiverseCo
    at org.bukkit.command.PluginCommand.execute(PluginCommand.java:40)
    ... 12 more
    13:34:27 [WARNING] Can't keep up! Did the system time change, or is the server o
    When I try to build a flatland world. D:
  12. Offline


    Can you update to a bukkit 1.1 please?!

    When I make worlds it crashes the server, and there are so many chunk errors that I think are part of this plugin...
  13. You're trying to create a FLAT type world on a 1.0.1 server. this feature was added in Minecraft 1.1. Update your Bukkit. Unfortunately CI is down atm, so just don't use this feature until you can get a 1.1 server.

    You're most likely on an old bad outdated 1.1 build. Until dev builds are made available, I'm afraid you're stuck or will have to compile from source. Sorry.

    MV 2.3-DEV works great on 1.1, and so does the 2.2-AB


    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  14. Offline


    I think I'm on the latest dev build... Well I will switch world plugins for a while, then come back to this when its updated. :)
  15. Feel free, but I'm telling you it's most likely bukkit build that's broken, meaning you won't be able to create worlds with any world mgmt plugin. This is all conjecture, and I could tell you more definitively if you posted a stack trace.
  16. Offline


    Well your right, I found that it was the MultiInv plugin, it only worked if I deleted all the inventors that it had in the file, thats what was messing it up.
  17. Offline


    I am not sure if it the server i am on, or a bug, but when i use redstone, repeaters and a button, the button seems to stay on for 30+ seconds, and on occasion, after the first or second repeater, the redstone stays on, even when the redstone/button before it is off?

    Is there something i am missing?

  18. Is it possible to download Multiverse-Adventure yet?
    I found no working links on the wiki.

    Also I'm wondering if it will be possible for more players to enter at once? For two player adventure maps?
  19. Offline


    I'm having some troubles with my Multiverse. I've looked through tutorials, command lists... A lot of stuff, but I can't seem to get my portal to work.

    Okay, so I've tried importing both the world that the portal entrance is in, as well as the destination world the portal leads to. Both times it tells me some error has occurred. Now, when I first tried importing both, things went fine. It said it was complete and all that jazz, but when I proceeded to try and create my portal again, it told me "nothing is known" about my originating world or something, and prompted me to look for help in the </mv import ?> command. I tried importing both worlds again, which led me to the error occurring.

    What am I doing wrong?

    Not only that, but when I just try to use the </mv tp [name] [world]> command, it tells me the same things as before.
  20. Offline



    A message to report you a bug on last MV-Portals developer release (466).
    I have this error in loop when i start the server (CB 1808) :

    2012-01-24 12:46:08 [SEVERE] Could not pass event MinecartActionEvent to Multiverse-Portals
    java.lang.ClassCastException: com.onarandombox.MultiversePortals.listeners.MVPCoreListener cannot be cast to org.bukkit.event.CustomEventListener
            at org.bukkit.plugin.java.JavaPluginLoader$102.execute(JavaPluginLoader.java:986)
            at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:57)
            at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:360)
            at com.afforess.minecartmaniacore.MinecartManiaCore.callEvent(MinecartManiaCore.java:251)
            at com.afforess.minecartmaniacore.api.MinecartManiaCoreListener.onVehicleUpdate(MinecartManiaCoreListener.java:90)
            at org.bukkit.plugin.java.JavaPluginLoader$96.execute(JavaPluginLoader.java:942)
            at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:57)
            at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:327)
            at net.minecraft.server.EntityMinecart.y_(EntityMinecart.java:563)
            at net.minecraft.server.World.entityJoinedWorld(World.java:1256)
            at net.minecraft.server.WorldServer.entityJoinedWorld(WorldServer.java:110)
            at net.minecraft.server.World.playerJoinedWorld(World.java:1238)
            at net.minecraft.server.World.tickEntities(World.java:1145)
            at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:527)
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:434)
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    I back the plugin to a previous version and it works :).

    Thanks for the awesome plugin :) !
  21. Offline


    Amazing plugin (which goes without saying) but I have one problem. When I enter an end portal I am sent to an obsidian platform with nothing around me and no boss bar. If I /mv tp to my end world then its fine...is there something I am doing wrong or missing?
  22. Offline


    For some reason, just typing /mv gens or /mv generators this error pops out...
    org.bukkit.command.CommandException: Unhandled exception executing command 'mv'
    in plugin Multiverse-Core v2.2-AB
            at org.bukkit.command.PluginCommand.execute(PluginCommand.java:42)
            at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:16
            at org.bukkit.craftbukkit.CraftServer.dispatchCommand(CraftServer.java:3
            at net.minecraft.server.NetServerHandler.handleCommand(NetServerHandler.
            at net.minecraft.server.NetServerHandler.chat(NetServerHandler.java:737)
            at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:725)
            at org.getspout.spout.SpoutNetServerHandler.a(SpoutNetServerHandler.java
            at net.minecraft.server.Packet3Chat.handle(Packet3Chat.java:33)
            at net.minecraft.server.NetworkManager.b(NetworkManager.java:226)
            at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:100)
            at org.getspout.spout.SpoutNetServerHandler.a(SpoutNetServerHandler.java
            at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:7
            at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:536)
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:434)
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    Caused by: java.lang.NoSuchFieldError: r
            at com.Khorn.TerrainControl.Configuration.ConfigFile.CheckValue(ConfigFi
            at com.Khorn.TerrainControl.Configuration.WorldConfig.CorrectSettings(Wo
            at com.Khorn.TerrainControl.Configuration.WorldConfig.<init>(WorldConfig
            at com.Khorn.TerrainControl.TCPlugin.GetSettings(TCPlugin.java:117)
            at com.Khorn.TerrainControl.TCPlugin.getDefaultWorldGenerator(TCPlugin.j
            at com.onarandombox.MultiverseCore.commands.GeneratorCommand.runCommand(
            at com.pneumaticraft.commandhandler.CommandHandler.checkAndRunCommand(Co
            at com.pneumaticraft.commandhandler.CommandHandler.processFoundCommands(
            at com.pneumaticraft.commandhandler.CommandHandler.locateAndRunCommand(C
            at com.onarandombox.MultiverseCore.MultiverseCore.onCommand(MultiverseCo
            at org.bukkit.command.PluginCommand.execute(PluginCommand.java:40)
            ... 14 more
    I have no idea why, and using v2.2b
  23. Offline


    Getting all kinds of chunk errors on 1818 bukkit (latest afaik) and MV-core&portals 2.2AB. See below:

    Let me know if you need anything else from me. Thanks!
  24. Offline


    Is there a way to set permission for each world? For example, I would like to allow people to use the "/gamemode" command from essentials for one world, but block it for them on another.
  25. Offline


    there is, but it requires per world permission settings with your permissions plugin I'm pretty sure.
  26. Offline


    Any idea on how I would go about doing that?
  27. Offline


    Could you add a feature which unloads unused worlds? For example if world 1 has people in but world 2 is empty world 2 is unloaded untill somone goes into it. This would help with memory on the server, thanks.
  28. Hello,
    I have a problem:
    if an OP(have creative) teleport from world(survival) to world2(creative) they have creative. But when they teleport back, they lost them.

    The group has in PEX the permission "- mv.bypass.gamemode.*" but it still not working. The admin with * has no problems, when I set the permission of the OPs to *, it doesn't work too.

    Maybe someone can help me?
  29. Offline


    Core is working fine but when I try and load Portals I get this:

    2012-01-29 16:00:13 [SEVERE] Could not load 'plugins/Multiverse-Portals.jar' in folder 'plugins': 
    java.lang.NoClassDefFoundError: com/onarandombox/MultiverseCore/api/MVPlugin
        at java.lang.ClassLoader.defineClass1(Native Method)
        at java.lang.ClassLoader.defineClass(ClassLoader.java:791)
        at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142)
        at java.net.URLClassLoader.defineClass(URLClassLoader.java:449)
        at java.net.URLClassLoader.access$100(URLClassLoader.java:71)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:361)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:41)
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:29)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:356)
        at java.lang.Class.forName0(Native Method)
        at java.lang.Class.forName(Class.java:264)
        at org.bukkit.plugin.java.JavaPluginLoader.loadPlugin(JavaPluginLoader.java:131)
        at org.bukkit.plugin.SimplePluginManager.loadPlugin(SimplePluginManager.java:285)
        at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:200)
        at org.bukkit.craftbukkit.CraftServer.loadPlugins(CraftServer.java:156)
        at org.bukkit.craftbukkit.CraftServer.<init>(CraftServer.java:132)
        at net.minecraft.server.ServerConfigurationManager.<init>(ServerConfigurationManager.java:52)
        at net.minecraft.server.MinecraftServer.init(MinecraftServer.java:148)
        at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:407)
        at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    Caused by: java.lang.ClassNotFoundException: com.onarandombox.MultiverseCore.api.MVPlugin
        at java.net.URLClassLoader$1.run(URLClassLoader.java:366)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:355)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(URLClassLoader.java:354)
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:41)
        at org.bukkit.plugin.java.PluginClassLoader.findClass(PluginClassLoader.java:29)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:423)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:356)
        ... 24 more
  30. I've tried testing Multiverse-Adventure and I got this bug when the world was supposed th be reset:

    2012-01-29 19:21:44 [INFO] [Multiverse-Adventure]  Beginning reset of world 'Monarch'...
    2012-01-29 19:21:44 [WARNING] [Multiverse-Core] World 'Monarch' could not be unloaded. Is it a default world?
    2012-01-29 19:21:45 [SEVERE] net.minecraft.server.WorldConlictException: The save is being accessed from another location, aborting
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.WorldNBTStorage.checkSession(WorldNBTStorage.java:68)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.World.l(World.java:2655)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.World.y(World.java:278)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.World.save(World.java:268)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.World.doTick(World.java:1740)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:523)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:434)
    2012-01-29 19:21:45 [SEVERE]    at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    2012-01-29 19:21:45 [SEVERE] Unexpected exception
    net.minecraft.server.WorldConlictException: The save is being accessed from another location, aborting
        at net.minecraft.server.WorldNBTStorage.checkSession(WorldNBTStorage.java:68)
        at net.minecraft.server.World.l(World.java:2655)
        at net.minecraft.server.World.y(World.java:278)
        at net.minecraft.server.World.save(World.java:268)
        at net.minecraft.server.World.doTick(World.java:1740)
        at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:523)
        at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:434)
        at net.minecraft.server.ThreadServerApplication.run(SourceFile:465)
    2012-01-29 19:23:16 [INFO] Read timed out
    2012-01-29 19:25:39 [INFO] Connection reset
    2012-01-29 19:27:30 [INFO] Read timed out
    It did reset successfully a couple of times before, but this crashed my server.
    I hope I helped by posting this.
  31. Offline


    where do i go to set permissions so people can build in other worlds? wat do i have to do?

Share This Page