Inactive [EDIT/FUN] MineMaze v1.6 - Generate Mazes with WorldEdit [2377] (1.3.2-R1.0)

Discussion in 'Inactive/Unsupported Plugins' started by Laubi, Aug 23, 2011.

  1. Offline


    Moved to devBukki:

    Show Spoiler
    v1.0: Private release
    v1.1: Addet 3 Generators
    v1.2: //undo-Support, Public release
    v1.3: Removed case sensitive
    v1.4: Updated to Bukkit RB1185 (1.8.1)
    v1.5: Updated to the new WorldEdit-Version
    v1.6: Updated to the newest WorldEdit-Version & Bukkit 1.2.3, now unsing WEPIF
  2. Offline


    it would be good if you created a command that makes it pistons and levers. :)
  3. That doesn't sound like a bug at all. There's a very simple explanation I feel I can provide.
    Ahem. You overtaxed the server by generating the maze (easily tens of thousands of blocks depending on the size), and it kicked everyone, including yourself.
    However, without you specifying what size you asked it to be and what size it turned out to be, nobody can say whether that was a bug or user error.
  4. Offline


    doesnt work, gives inturnal errors
  5. Offline


    What's the size of your maze?
    Bukkit and Worldedit version?
  6. Offline


    Does this work with 1.1?
  7. Offline


    It's still working fine on my server
  8. Offline


    Download link is dead ....
  9. Offline


    The link dosn't work :c But some days before, the link works, :c I need that plugin now! xdd Cool and simple plugin, congratulations :)
  10. Offline


    The downloadlink works now, thanks for using my plugin :)
  11. Offline


    Thanks for making this plugin. I've been wanting to get a maze plugin and i'm glad I found one, as long as you keep the plugin updated, i'll use it. :D
  12. Offline


    Great plugin! Is it CB 1.1-R6 compatible?
  13. Offline


    thanks for a plug-in!
    it works with 1.2 version?
  14. Offline


  15. Offline


    I can confirm that this doesn't work with 1.2.3 (or maybe it's the latest version of WorldEdit). This is a shame as I was looking forward to using this as it seems ace! :)
    kattemjau likes this.
  16. Offline


    I updated my mod for bukkit 1.2.4 and the newest WorldEdit-version.
    I also use now WEPIF as permissionhandler.
  17. Offline


    Worldedit already has /cs maze, and if one feels like adding torches, //replace 0 80%0,20%50
  18. Offline


    When i do //maze nothing happens any idea why? im using the latest version of the plugin and the minecraft 1.2.4
  19. Offline


    I think it would be awesome if you could add a feature that allows you to make the maze corridor width configurable. For example, instead of each path being only 1 block wide, you could make it 3, 4, or even 10. I don't know how hard this would be (or if it's even possible), but when you're not busy with school I would recommend adding this. Love the plugin by the way, it's really the only good maze generator out there. Keep up the good work!
    Merrick King likes this.
  20. Offline


    Dear god this is one awesome Plugin!
  21. Offline


    • DUDE
    • UPLOAD
    • TO
    • ELSE

    i might be mean but its the truth

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 18, 2016
  22. Offline


    Rapidshare worked perfectly for me... give the guy a break. Do you have a virus blocker that's blocking the site for you?

    (Fyi, all caps and a large font makes you seem like a little kid trying to get his point across. I don't care if it's "the truth" or not.)
    Merrick King likes this.
  23. Offline

    Merrick King

    ^^ I agree :D
  24. Offline


    //maze doesn't seem to work. Don't get an error or a maze D:
  25. Offline


    Where, if at all, can i download a version for minecraft V:1.2.3?
  26. Offline


    Im not very made notice of so i get ppl to notice me. I get server error when i try it now so ;P
  27. Offline


    Me And My Friend Are making A Amusement park, This Will Be Very helpful, trying if it works for 1.2.4
  28. Offline


    I tested it with this Build and the newest version of WorldEdit, and it worked fine.

    Did you forget to copy the plugin into your plugin-Folder? ;)
  29. Offline


    At first, Yes. But then I got an "Unknown command error".. Then after adding and restarting (derp), If I select a region and type //maze, Nothing happens. No error, No maze. No nothing :\
    Using the 1.2.4R1
  30. Offline


    this also happens to me
  31. Offline


    I also get nothing when I try to use minemaze. no error nothing.

    Here are my plugins.

    MultiInv, WorldEdit, BukkitCompat, PermissionsBukkit, CommandBook, Multiverse-Core, GlobalTime, dynmap, mChatSuite, Cenotaph, MineBackup, Nethrar, HawkEye, MineMaze, CommandHelper, BKCommonLib, Runecraft, mcMMO, NoLaggChunks, Residence, NoLaggLighting, NoLaggItemBuffer, NoLaggTNT, Multiverse-Portals, NoLaggItemStacker, NoLaggMonitor, NoLaggExamine, NoLagg, dynmap-residence

Share This Page