Dynmap Problem need help ASAP

Discussion in 'Bukkit Help' started by biokemisten, May 9, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hi, since i got this message
    Web files are not matched with plugin version: All files need to be same version (0.37-1105)
    i deleted dynmap completely no folders or jar. But i still get it, something spooky is going on.

    Things i have done.
    Flush the cache.
    Use diffierent browser.
    Double check my plugin folder.
  2. it's called browser cache :) you can either try right-click-->reload or another option would be to delete the last hour or so of your history cache and the do a reload if the first try failed, that will most likely solve it too.
    zombieman1000 likes this.
  3. Offline


    unfortunately that doesn't work either idk whats the problem.
    Thanks anyway.!
  4. Offline


    have an OP use /rid all group scarythings_dynmapgoblin. ONLY WORKS ON BUKKIT
  5. Offline


  6. Offline


    try using CTRL+F5 on your browser. otherwise you have to clear all history, cookies, and cache files.

    happens after you update Dynmap.
  7. Offline


    Same thing.
  8. really it's a browser thing and not a plugin issue.
    unless you fubared the update and only updated the jar and not the folder of dynmap. if you don't have dynmap installed nor the folder of it anymore then you won't even get the page.
  9. Offline


    i dont have dynmap becus it overloads my network
  10. Offline


    actually i do get that page
  11. Offline


    If you updated the .jar without updating the webfiles there's your issue.
  12. Offline


    Believe me, ive tried everything. My plugin folder is technically empty w/ same issue
  13. Then the files are still there, because if the files are removed you shouldn't even get the message and just get timeouts.
  14. Offline


    Actually i don't, i checked plugin folder through Filezilla (FTP) and Multicraft.

    Even get that when the server is offline.. and yes it's right IP and port.. seriously what's going on..?

    I will now mark this thread as ''Solved''

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
Thread Status:
Not open for further replies.

Share This Page