Downloading Terrain?

Discussion in 'Bukkit Help' started by Macks, Feb 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    how much space does an empty world take? (nm.. i can check my server)
    --- merged: Feb 16, 2011 9:15 PM ---
    assuming i did that correctly, a relatively empty world is about 6MB
    so you should definitely be able to get that and the server on a usb stick
  2. Offline


    Yes, any USB stick with 128 MB space would be enough to run the server using a brand new world, assuming you're not running Ubuntu on the same stick.
  3. Offline


    this might be wrong but it worked for me: I had a plugin installed called regios. i was not really using it and ever since i installed it my server was doing the 'downloading terrain' glitch so i un installed it and my server started working again. it might of been something wrong or dodgy with the config file but when i un installed it the server started working. hope this helped -minedisshiz
  4. Offline


    I'm having the same problem.

    I try to log in.
    According to the server I do login and never log out.
    According to my client I don't login and after words it says i can't connect to server.

    I've tried updating my java. That didn't work.
    I've tried my client
    I've tried the web client
    I've tried a client on my webbook (low end laptop-esqe pc)

    If someone wants to try connecting to my server that might give more data as to whether it's just me, and thus something on my end, or if it is the server.

    Also I'd be willing to give access to my server to someone (i host on fragnet) if that would help to resolve it quicker.

    edit: I've also tried to delete the two of the 3 test worlds and now I tried removing regios. No change
  5. Offline


    Hello, I am having the same problem, but on a commercial host. I am using the IP, and am stuck at downloading terrain. I have scanned log after log after log, and have resolved any crashes. The warnings in the logs are all "You do not have Vault installed" "Chairs will not function without ProtocolLib" and stuff like that. I have tried every updated CB version and then some. Please do not say run a default vanilla server because it is one of the most painful things to do when you have a very slow FTP client. It is also annoying do to at times. I can start up the server fine, and have no errors at all. It seems to be that there might be a playerJoinEvent conflict between two plugins, but I checked, and I disabled any problems, and removed the possible culprit. It has not worked.

    Just to recap: Stuck at downloading terrain, checked logs, no errors, I can login for about 3 secs after startup. If I can login, it works perfectly fine. It says I log in but never log out. No idea what is wrong.

    Edit: I loose connection to the server after I try to login for about 5 minutes (the time it took me to write this post).

    Edit: It says I log out after it says "Java socket timeout exception:", and I hit the "Back to Title Screen" button.

    Edit: My server decided it was going to work after a couple hours of being up...
  6. Offline


    Yo tengo el mismo problema, esto me ocurré desde hoy, es en un servidor dedicado, en local también ocurré, pero acaba entrando.

    He encontrado el problema creo, si eres ''Admin'' ocurré, si te pones ''Mod'' no ocurré.

    Im Spanish... translate.

    I have the same problem, it occurs to me today, is on a dedicated server, locally also occurs, but ends up going.

    I think I found the problem, if you'' Admin'' happens if you put'' Mod'' does not occur.


    Deleting PermissionsEX problem does not occur... ???


    SetRankPEX is the causant... , use and no problems.
Thread Status:
Not open for further replies.

Share This Page