Inactive [DEV] SpoutPlugin - Unleash the flow of endless possibilities [1.0-1.3.2]

Discussion in 'Inactive/Unsupported Plugins' started by SpoutDev, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    In order to centralize support of our legacy projects, we will no longer be providing support on Bukkit. Please use for support with our projects going forward.
  2. Offline


    I actually found out it was Alerter messing with Spout. If you have Spout + Alerter then your players will have godmode. CRAZY!
  3. Offline


    I saw on IRC. ;)

    It's not a website, it's the address for the IRC network. :p

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 13, 2016
  4. Offline


  5. Offline


    It's okay, and that's what I was trying to use, but I couldn't really figure out what method to use and stuff, so I kinda just said foowy to it :p
    It counts as a website to me :p It goes into the address bar lol
  6. Offline


    I have all these problems too, except the mob- problems. Mobs work fine for me!
    Anway, the other bugs also occur with the latest dev build. In Singleplayer.
    Maybe you have to know that I'm using a softlink on my mac to link my main singleplayer world's folder in /library/application support/minecraft/saves to the spoutcraft saves- folder to have them synchronized.
    I don't have the problem with the official minecraft client.
    I like to play SP in Spoutcraft because the performance is just awesome... So please, fix those nasty bugs. :(

    Edit: Checked again, I was wrong. There are no aggressive mobs here, too...
  7. Offline


    Bukkit Build: 1185
    Minecraft: 1.8.1
    Spout build: 1185

    11:35:23 [SEVERE] java.lang.OutOfMemoryError: Java heap space
    11:35:25 [SEVERE]       at net.minecraft.server.World.getMultiChunkData(
    11:35:35 [SEVERE]       at net.minecraft.server.Packet51MapChunk.<init>(
    11:36:28 [SEVERE]       at org.getspout.spout.MapChunkThread.sendPacketMapChunk(
    11:36:31 [SEVERE]       at org.getspout.spout.MapChunkThread.sendPacketMapChunk(
    11:36:31 [SEVERE]       at org.getspout.spout.SpoutNetServerHandler.manageChunkQueue(
    11:36:31 [SEVERE]       at org.getspout.spout.SpoutNetServerHandler.a(
    11:36:31 [SEVERE]       at net.minecraft.server.Packet10Flying.a(SourceFile:126)
    11:36:54 [SEVERE]       at net.minecraft.server.NetworkManager.b(
    Looks like spout doesn't like flying.
  8. Clients hangs when i sleep but is fixed if i relog.
  9. Offline



    CKM Gaming says THANKS for an Awesome Plugin!

  10. Offline


    Thanks for the support. :)
  11. Offline


    same problem here
    checked it on two different computers [a mac laptop and an HP desktop{both practicly new}] and on the official minecraft launcher, spoutcraft has these problems, minecraft launcher doesn't
  12. Offline


    Okay, we'll do some investigation into it - it's likely one bug that is affecting the entire SP game.
  13. Offline


    Every single time I run my server with Spout installed, I get this.
    2011-10-02 07:08:14 [SEVERE] Error occurred while enabling Spout v1.0.6.381 (Is it up to date?): null
        at net.minecraft.server.StatisticList.<clinit>(SourceFile:65)
        at net.minecraft.server.Block.<clinit>(
        at net.minecraft.server.ItemPickaxe.<clinit>(SourceFile:7)
        at net.minecraft.server.Item.<clinit>(SourceFile:64)
        at org.getspout.spout.Spout.onEnable(
        at org.bukkit.plugin.SimplePluginManager.enablePlugin(
        at org.bukkit.craftbukkit.CraftServer.loadPlugin(
        at org.bukkit.craftbukkit.CraftServer.enablePlugins(
        at org.bukkit.craftbukkit.CraftServer.<init>(
        at net.minecraft.server.ServerConfigurationManager.<init>(
        at net.minecraft.server.MinecraftServer.init(
    Caused by: java.lang.NullPointerException
        at net.minecraft.server.ItemStack.<init>(
        at net.minecraft.server.Achievement.<init>(SourceFile:17)
        at net.minecraft.server.AchievementList.<clinit>(SourceFile:20)
        ... 15 more
    2011-10-02 07:08:14 [INFO] Preparing level "Sam's_Server"
    2011-10-02 07:08:14 [INFO] Default game type: 0
    2011-10-02 07:08:14 [SEVERE] java.lang.NoClassDefFoundError: Could not initialize class net.minecraft.server.Block
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.BiomeBase.<init>(SourceFile:33)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.BiomeOcean.<init>(SourceFile:6)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.BiomeBase.<clinit>(SourceFile:17)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.WorldChunkManager.<init>(SourceFile:22)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.WorldChunkManager.<init>(SourceFile:28)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.WorldProvider.a(SourceFile:38)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.WorldProvider.a(SourceFile:25)
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.World.<init>(
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.WorldServer.<init>(
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.MinecraftServer.a(
    2011-10-02 07:08:14 [SEVERE]     at net.minecraft.server.MinecraftServer.init(
    2011-10-02 07:08:14 [SEVERE]     at
    2011-10-02 07:08:14 [SEVERE]     at
    2011-10-02 07:08:14 [SEVERE] Unexpected exception
    java.lang.NoClassDefFoundError: Could not initialize class net.minecraft.server.Block
        at net.minecraft.server.BiomeBase.<init>(SourceFile:33)
        at net.minecraft.server.BiomeOcean.<init>(SourceFile:6)
        at net.minecraft.server.BiomeBase.<clinit>(SourceFile:17)
        at net.minecraft.server.WorldChunkManager.<init>(SourceFile:22)
        at net.minecraft.server.WorldChunkManager.<init>(SourceFile:28)
        at net.minecraft.server.WorldProvider.a(SourceFile:38)
        at net.minecraft.server.WorldProvider.a(SourceFile:25)
        at net.minecraft.server.World.<init>(
        at net.minecraft.server.WorldServer.<init>(
        at net.minecraft.server.MinecraftServer.a(
        at net.minecraft.server.MinecraftServer.init(
    Would be nice if there was some sort of unified location to get it, or find out what build it's on... Curse, BukkitDev, and this thread all say different things.
  14. Offline


    The latest dev and recommended build is always shown automatically on our BukkitDev page. It looks like nobody uploaded the latest RB of Spout to their file system though, but the page still displays the latest RB. Our homepage also shows the latest RB. Both pages also have direct download links to the latest RB and dev builds.
  15. Offline


    I'm just confused by the RB numbers.
    BukkitDev: 403
    BukkitDev-Facts: 381 403
    Curse: 381

    And any idea why I'm getting that error?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 13, 2016
  16. Offline


    BukkitDev Facts? I just uploaded the latest file to BukkitDev Files which also updates Curse, because it wasn't uploaded. Like I said, the BukkitDev page and our wiki will always show the latest build numbers automatically.

    Are you using some GUI wrapper for the server such as Pail or something else?

    Could be a permissions thing causing the .app to not open. I haven't worked with Mac much, so I'm not certain.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Nov 10, 2018
  17. Offline


    Yes, I'm using Crafty. Is that the problem? Hadn't thought to check that. heh..
  18. Offline


    Try without it and see if it works.
  19. Offline


    It does, thanks! Just for my future reference, is Spout incompatible with wrappers, our was that just an isolated problem?
  20. Offline


    A few GUI wrappers are incompatible with Spout, but I don't think all are. It would be best if the wrapper's author made it compatible.
  21. Offline



    the java version i am running on my mac is 1.5.0_30
  22. Offline


    We are compatible with wrappers so long as they don't modify craftbukkit from the official releases. If they modify them in some way, as Crafty seems to do, we can't make it compatible.
  23. Offline


    I'm still getting out of memory errors with both the RB and the Dev build.

    Also this:
    Show Spoiler

    # A fatal error has been detected by the Java Runtime Environment:
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x6908a43b, pid=8760, tid=6468
    # JRE version: 6.0_27-b07
    # Java VM: Java HotSpot(TM) Client VM (20.2-b06 mixed mode, sharing windows-x86 )
    # Problematic frame:
    # C [atioglxx.dll+0x5a43b]
    # If you would like to submit a bug report, please visit:
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.

    --------------- T H R E A D ---------------

    Current thread (0x04afe800): JavaThread "Minecraft main thread" [_thread_in_native, id=6468, stack(0x09890000,0x098e0000)]

    siginfo: ExceptionCode=0xc0000005, reading address 0x00000008

    EAX=0x0acf3f50, EBX=0x00000001, ECX=0x0a950634, EDX=0x00000000
    ESP=0x098df5d8, EBP=0x0b0cc6f0, ESI=0x0aceb628, EDI=0x00000000
    EIP=0x6908a43b, EFLAGS=0x00010206

    Top of Stack: (sp=0x098df5d8)
    0x098df5d8: 098df62c 0b0cc6f0 098df634 0b0cc6f0
    0x098df5e8: 098df62c 00000000 0b0cc6f0 6908a110
    0x098df5f8: 098df5ec 01010100 0b0cc6f0 00000000
    0x098df608: 098df62c 098df634 0b0cc6f0 6908b5e2
    0x098df618: 00000001 00000000 0aceb628 00000001
    0x098df628: 00000001 00000001 0b0cc6f0 0b0cc6f0
    0x098df638: 6908be10 00000000 0b0cc6f0 0b0cc6f0
    0x098df648: 098df668 00000000 0b0cc6f0 00010118

    Instructions: (pc=0x6908a43b)
    0x6908a41b: 00 75 05 b8 d0 2c 0d 69 56 ff d0 64 a1 f0 0b 00
    0x6908a42b: 00 3b c7 74 05 8b 40 24 eb 02 33 c0 8b 54 24 44
    0x6908a43b: 8b 4a 08 8b 70 14 51 8d 7c 24 20 e8 05 94 02 00
    0x6908a44b: 80 7c 24 26 00 75 0a c7 85 1c 03 00 00 00 00 00

    Register to memory mapping:

    EAX=0x0acf3f50 is an unknown value
    EBX=0x00000001 is an unknown value
    ECX=0x0a950634 is an unknown value
    EDX=0x00000000 is an unknown value
    ESP=0x098df5d8 is pointing into the stack for thread: 0x04afe800
    EBP=0x0b0cc6f0 is an unknown value
    ESI=0x0aceb628 is an unknown value
    EDI=0x00000000 is an unknown value

    Stack: [0x09890000,0x098e0000], sp=0x098df5d8, free space=317k
    Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
    C [atioglxx.dll+0x5a43b] DrvPresentBuffers+0x1a67b

    Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
    j org.lwjgl.opengl.WindowsContextImplementation.nSwapBuffers(Ljava/nio/ByteBuffer;)V+0
    j org.lwjgl.opengl.WindowsContextImplementation.swapBuffers()V+35
    j org.lwjgl.opengl.Context.swapBuffers()V+3
    j org.lwjgl.opengl.Display.swapBuffers()V+31
    j org.lwjgl.opengl.Display.update(Z)V+44
    j org.lwjgl.opengl.Display.update()V+1
    v ~StubRoutines::call_stub

    --------------- P R O C E S S ---------------

    Java Threads: ( => current thread )
    0x04b00000 JavaThread "File Download Thread" [_thread_blocked, id=7272, stack(0x14310000,0x14360000)]
    0x089e1800 JavaThread "Client write thread" [_thread_blocked, id=9752, stack(0x144c0000,0x14510000)]
    0x089e1000 JavaThread "Client read thread" [_thread_in_native, id=10864, stack(0x14430000,0x14480000)]
    0x04affc00 JavaThread "Thread-12" [_thread_blocked, id=7548, stack(0x14280000,0x142d0000)]
    0x04afa800 JavaThread "Thread-11" [_thread_blocked, id=9564, stack(0x081b0000,0x08200000)]
    0x04aff400 JavaThread "Thread-10" [_thread_blocked, id=7544, stack(0x0d990000,0x0d9e0000)]
    0x04aff000 JavaThread "Thread-9" daemon [_thread_in_native, id=11024, stack(0x0cfd0000,0x0d020000)]
    =>0x04afe800 JavaThread "Minecraft main thread" [_thread_in_native, id=6468, stack(0x09890000,0x098e0000)]
    0x04afe400 JavaThread "Timer hack thread" daemon [_thread_blocked, id=2476, stack(0x09800000,0x09850000)]
    0x04afdc00 JavaThread "SwingWorker-pool-1-thread-4" daemon [_thread_blocked, id=5152, stack(0x0a900000,0x0a950000)]
    0x04afd400 JavaThread "SwingWorker-pool-1-thread-3" daemon [_thread_blocked, id=7616, stack(0x09bd0000,0x09c20000)]
    0x04afd000 JavaThread "D3D Screen Updater" daemon [_thread_blocked, id=8364, stack(0x08cf0000,0x08d40000)]
    0x04afc800 JavaThread "DestroyJavaVM" [_thread_blocked, id=2584, stack(0x022b0000,0x02300000)]
    0x04afc400 JavaThread "SwingWorker-pool-1-thread-2" daemon [_thread_blocked, id=4552, stack(0x08c60000,0x08cb0000)]
    0x04afbc00 JavaThread "TimerQueue" daemon [_thread_blocked, id=5880, stack(0x08760000,0x087b0000)]
    0x04afb800 JavaThread "SwingWorker-pool-1-thread-1" daemon [_thread_blocked, id=2452, stack(0x086d0000,0x08720000)]
    0x04afb000 JavaThread "Keep-Alive-Timer" daemon [_thread_blocked, id=5492, stack(0x083c0000,0x08410000)]
    0x04afa400 JavaThread "AWT-EventQueue-0" [_thread_blocked, id=6212, stack(0x08090000,0x080e0000)]
    0x04af9c00 JavaThread "AWT-Windows" daemon [_thread_in_native, id=10716, stack(0x05050000,0x050a0000)]
    0x04af9800 JavaThread "AWT-Shutdown" [_thread_blocked, id=7632, stack(0x04fc0000,0x05010000)]
    0x04af9000 JavaThread "Java2D Disposer" daemon [_thread_blocked, id=568, stack(0x04e60000,0x04eb0000)]
    0x023aec00 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=1000, stack(0x04a00000,0x04a50000)]
    0x023a1000 JavaThread "C1 CompilerThread0" daemon [_thread_blocked, id=6152, stack(0x04970000,0x049c0000)]
    0x023a0000 JavaThread "Attach Listener" daemon [_thread_blocked, id=8088, stack(0x048e0000,0x04930000)]
    0x0239d000 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=5984, stack(0x04850000,0x048a0000)]
    0x02394000 JavaThread "Finalizer" daemon [_thread_blocked, id=6544, stack(0x047c0000,0x04810000)]
    0x02392c00 JavaThread "Reference Handler" daemon [_thread_blocked, id=10820, stack(0x04730000,0x04780000)]

    Other Threads:
    0x02356c00 VMThread [stack: 0x046a0000,0x046f0000] [id=2884]
    0x023ba000 WatcherThread [stack: 0x04a90000,0x04ae0000] [id=5860]

    VM state:not at safepoint (normal execution)

    VM Mutex/Monitor currently owned by a thread: None

    def new generation total 30528K, used 7002K [0x14520000, 0x16630000, 0x1efc0000)
    eden space 27200K, 24% used [0x14520000, 0x14b81190, 0x15fb0000)
    from space 3328K, 14% used [0x15fb0000, 0x160257e8, 0x162f0000)
    to space 3328K, 0% used [0x162f0000, 0x162f0000, 0x16630000)
    tenured generation total 67544K, used 62552K [0x1efc0000, 0x231b6000, 0x34520000)
    the space 67544K, 92% used [0x1efc0000, 0x22cd6080, 0x22cd6200, 0x231b6000)
    compacting perm gen total 12288K, used 10545K [0x34520000, 0x35120000, 0x38520000)
    the space 12288K, 85% used [0x34520000, 0x34f6c768, 0x34f6c800, 0x35120000)
    ro space 10240K, 51% used [0x38520000, 0x38a4e978, 0x38a4ea00, 0x38f20000)
    rw space 12288K, 55% used [0x38f20000, 0x395bc970, 0x395bca00, 0x39b20000)

    Code Cache [0x02400000, 0x027c8000, 0x04400000)
    total_blobs=1922 nmethods=1587 adapters=268 free_code_cache=29622272 largest_free_block=192

    Dynamic libraries:
    0x00400000 - 0x00424000 C:\Program Files (x86)\Java\jre6\bin\javaw.exe
    0x774e0000 - 0x77660000 C:\windows\SysWOW64\ntdll.dll
    0x76e90000 - 0x76f90000 C:\windows\syswow64\kernel32.dll
    0x769e0000 - 0x76a26000 C:\windows\syswow64\KERNELBASE.dll
    0x74ab0000 - 0x74ae4000 C:\Program Files\AVAST Software\Avast\snxhk.dll
    0x77000000 - 0x770a0000 C:\windows\syswow64\ADVAPI32.dll
    0x76a30000 - 0x76adc000 C:\windows\syswow64\msvcrt.dll
    0x76ae0000 - 0x76af9000 C:\windows\SysWOW64\sechost.dll
    0x763b0000 - 0x764a0000 C:\windows\syswow64\RPCRT4.dll
    0x75050000 - 0x750b0000 C:\windows\syswow64\SspiCli.dll
    0x75040000 - 0x7504c000 C:\windows\syswow64\CRYPTBASE.dll
    0x762b0000 - 0x763b0000 C:\windows\syswow64\USER32.dll
    0x766a0000 - 0x76730000 C:\windows\syswow64\GDI32.dll
    0x76780000 - 0x7678a000 C:\windows\syswow64\LPK.dll
    0x76790000 - 0x7682d000 C:\windows\syswow64\USP10.dll
    0x76830000 - 0x76890000 C:\windows\system32\IMM32.DLL
    0x76b20000 - 0x76bec000 C:\windows\syswow64\MSCTF.dll
    0x7c340000 - 0x7c396000 C:\Program Files (x86)\Java\jre6\bin\msvcr71.dll
    0x6d7f0000 - 0x6da9f000 C:\Program Files (x86)\Java\jre6\bin\client\jvm.dll
    0x73f10000 - 0x73f42000 C:\windows\system32\WINMM.dll
    0x72700000 - 0x7274b000 C:\windows\system32\apphelp.dll
    0x6d7a0000 - 0x6d7ac000 C:\Program Files (x86)\Java\jre6\bin\verify.dll
    0x6d320000 - 0x6d33f000 C:\Program Files (x86)\Java\jre6\bin\java.dll
    0x6d7e0000 - 0x6d7ef000 C:\Program Files (x86)\Java\jre6\bin\zip.dll
    0x6d600000 - 0x6d613000 C:\Program Files (x86)\Java\jre6\bin\net.dll
    0x76c80000 - 0x76cb5000 C:\windows\syswow64\WS2_32.dll
    0x76e80000 - 0x76e86000 C:\windows\syswow64\NSI.dll
    0x72b00000 - 0x72b3c000 C:\windows\system32\mswsock.dll
    0x72960000 - 0x72966000 C:\windows\System32\wship6.dll
    0x6d620000 - 0x6d629000 C:\Program Files (x86)\Java\jre6\bin\nio.dll
    0x6d000000 - 0x6d14c000 C:\Program Files (x86)\Java\jre6\bin\awt.dll
    0x74d90000 - 0x74de1000 C:\windows\system32\WINSPOOL.DRV
    0x76150000 - 0x762ac000 C:\windows\syswow64\ole32.dll
    0x72750000 - 0x728ee000 C:\windows\WinSxS\\COMCTL32.dll
    0x76f90000 - 0x76fe7000 C:\windows\syswow64\SHLWAPI.dll
    0x74a10000 - 0x74a23000 C:\windows\system32\DWMAPI.DLL
    0x74a30000 - 0x74ab0000 C:\windows\system32\uxtheme.dll
    0x75190000 - 0x75dd9000 C:\windows\system32\shell32.dll
    0x6d230000 - 0x6d27f000 C:\Program Files (x86)\Java\jre6\bin\fontmanager.dll
    0x71650000 - 0x71813000 C:\windows\system32\d3d9.dll
    0x73700000 - 0x73709000 C:\windows\system32\VERSION.dll
    0x73c80000 - 0x73c86000 C:\windows\system32\d3d8thk.dll
    0x73c90000 - 0x73c98000 C:\windows\system32\atiu9pag.dll
    0x70420000 - 0x70796000 C:\windows\system32\atiumdag.dll
    0x6f8d0000 - 0x6fbaf000 C:\windows\system32\atiumdva.dll
    0x72b40000 - 0x72b50000 C:\windows\system32\NLAapi.dll
    0x72ab0000 - 0x72af4000 C:\windows\system32\DNSAPI.dll
    0x72aa0000 - 0x72aa8000 C:\windows\System32\winrnr.dll
    0x72a90000 - 0x72aa0000 C:\windows\system32\napinsp.dll
    0x72a70000 - 0x72a82000 C:\windows\system32\pnrpnsp.dll
    0x72a60000 - 0x72a6d000 C:\windows\system32\wshbth.dll
    0x72a30000 - 0x72a55000 C:\Program Files (x86)\Bonjour\mdnsNSP.dll
    0x72a10000 - 0x72a2c000 C:\windows\system32\Iphlpapi.DLL
    0x72a00000 - 0x72a07000 C:\windows\system32\WINNSI.DLL
    0x729c0000 - 0x729e4000 C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WLIDNSP.DLL
    0x770a0000 - 0x770a5000 C:\windows\syswow64\PSAPI.DLL
    0x729f0000 - 0x729f5000 C:\windows\System32\wshtcpip.dll
    0x72970000 - 0x72976000 C:\windows\system32\rasadhlp.dll
    0x72980000 - 0x729b8000 C:\windows\System32\fwpuclnt.dll
    0x72b50000 - 0x72b66000 C:\windows\system32\CRYPTSP.dll
    0x72b70000 - 0x72bab000 C:\windows\system32\rsaenh.dll
    0x736d0000 - 0x736e7000 C:\windows\system32\USERENV.dll
    0x736c0000 - 0x736cb000 C:\windows\system32\profapi.dll
    0x6d440000 - 0x6d465000 C:\Program Files (x86)\Java\jre6\bin\jpeg.dll
    0x760c0000 - 0x7614f000 C:\windows\syswow64\OLEAUT32.DLL
    0x6d780000 - 0x6d788000 C:\Program Files (x86)\Java\jre6\bin\sunmscapi.dll
    0x76890000 - 0x769ac000 C:\windows\syswow64\CRYPT32.dll
    0x76ff0000 - 0x76ffc000 C:\windows\syswow64\MSASN1.dll
    0x10000000 - 0x1006b000 C:\Users\Jacques\AppData\Roaming\.spoutcraft\bin\natives\lwjgl.dll
    0x74100000 - 0x741c8000 C:\windows\system32\OPENGL32.dll
    0x74b80000 - 0x74ba2000 C:\windows\system32\GLU32.dll
    0x74010000 - 0x740f7000 C:\windows\system32\DDRAW.dll
    0x74d80000 - 0x74d86000 C:\windows\system32\DCIMAN32.dll
    0x75de0000 - 0x75f7d000 C:\windows\syswow64\SETUPAPI.dll
    0x770b0000 - 0x770d7000 C:\windows\syswow64\CFGMGR32.dll
    0x76b00000 - 0x76b12000 C:\windows\syswow64\DEVOBJ.dll
    0x6d350000 - 0x6d356000 C:\Program Files (x86)\Java\jre6\bin\jawt.dll
    0x73a70000 - 0x73a77000 C:\windows\system32\atiglpxx.dll
    0x69030000 - 0x69d27000 C:\windows\system32\atioglxx.dll
    0x73a60000 - 0x73a67000 C:\windows\system32\atigktxx.dll
    0x09900000 - 0x09937000 C:\windows\system32\atiadlxy.dll
    0x769b0000 - 0x769dd000 C:\windows\syswow64\WINTRUST.dll
    0x0a980000 - 0x0a993000 C:\Users\Jacques\AppData\Roaming\.spoutcraft\bin\natives\jinput-dx8.dll
    0x73000000 - 0x73030000 C:\windows\system32\DINPUT8.dll
    0x73a50000 - 0x73a59000 C:\windows\system32\HID.DLL
    0x0b050000 - 0x0b062000 C:\Users\Jacques\AppData\Roaming\.spoutcraft\bin\natives\jinput-raw.dll
    0x72ed0000 - 0x72ff9000 C:\Users\Jacques\AppData\Roaming\.spoutcraft\bin\natives\OpenAL32.dll
    0x73f90000 - 0x74002000 C:\windows\system32\dsound.dll
    0x6e4d0000 - 0x6e4f5000 C:\windows\system32\POWRPROF.dll
    0x76dc0000 - 0x76e43000 C:\windows\syswow64\CLBCatQ.DLL
    0x728f0000 - 0x72929000 C:\windows\System32\MMDevApi.dll
    0x74460000 - 0x74555000 C:\windows\System32\PROPSYS.dll
    0x739b0000 - 0x739e0000 C:\windows\system32\wdmaud.drv
    0x74b00000 - 0x74b04000 C:\windows\system32\ksuser.dll
    0x74af0000 - 0x74af7000 C:\windows\system32\AVRT.dll
    0x65000000 - 0x65036000 C:\windows\system32\AUDIOSES.DLL
    0x73c70000 - 0x73c78000 C:\windows\system32\msacm32.drv
    0x73990000 - 0x739a4000 C:\windows\system32\MSACM32.dll
    0x73c60000 - 0x73c67000 C:\windows\system32\midimap.dll
    0x14360000 - 0x14366000 C:\Program Files (x86)\System Control Manager\MGKBHook.dll
    0x6de90000 - 0x6df2b000 C:\windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll

    VM Arguments:
    jvm_args: -Xmx512m
    java_command: org.spoutcraft.launcher.Main
    Launcher Type: SUN_STANDARD

    Environment Variables:
    CLASSPATH=.;C:\Program Files (x86)\Java\jre6\lib\ext\
    PATH=C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\windows\system32;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Program Files (x86)\Java\jre6\bin
    PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 30 Stepping 5, GenuineIntel

    --------------- S Y S T E M ---------------

    OS: Windows 7 , 64 bit Build 7600

    CPU:total 8 (4 cores per cpu, 2 threads per core) family 6 model 30 stepping 5, cmov, cx8, fxsr, mmx, sse, sse2, sse3, ssse3, sse4.1, sse4.2, popcnt, ht

    Memory: 4k page, physical 4175924k(2405612k free), swap 8349952k(5773504k free)

    vm_info: Java HotSpot(TM) Client VM (20.2-b06) for windows-x86 JRE (1.6.0_27-b07), built on Jul 19 2011 01:04:42 by "java_re" with MS VC++ 7.1 (VS2003)

    time: Sat Oct 01 21:34:01 2011
    elapsed time: 16 seconds

    Don't know what it means. :/

    edit: I'll re-install java to see if it remedies my issue.
  24. Offline


  25. It says pretty clearly you're running out of ram. Allocate more in the startup script.
  26. Offline


    That is not a released feature, it will have bugs until we release 1.1
  27. Offline


    Seems the SpoutCraft RB crashes when trying to slide the sound bar up (OS X). Would really love to use Spout but it's still just too buggy.
  28. Offline


  29. Offline


    The UltraItems dev already contacted us, and I fixed it in a dev build. :)
  30. Offline


    Assign more memory, there's an option in the launcher
Thread Status:
Not open for further replies.

Share This Page