Command blocks not registering?

Discussion in 'Bukkit Help' started by MinrJag, Oct 28, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I updated my MC server to 1.4.2 recently, and tried to use a command block. It said I needed to be opped and in gm 1. I did so, and then if stopped. But when I tried to power the command block to activate it, nothing happened. It wouldn't execute the command it was set to. Is this a bug or am I just incredibly stupid?
  2. Offline


    are they enabled in server config file?
  3. Offline


    Hey, I'm having the exact same problem too. I do have them enabled in my config file, but nothing happens. :/ I'm thinking it may be the specific Craftbukkit build I'm running. But, I don't know for sure.

    Nevermind. I found the problem. Bukkit hasn't added command block support yet for the current builds. Unfortunate. :/

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 29, 2016
  4. Offline


    Yeah I had them enabled in the config file.

    Good to know, Quinn. Thanks. :)
Thread Status:
Not open for further replies.

Share This Page