Can't launch server anymore.

Discussion in 'Bukkit Help' started by CruxGriffin, Jan 14, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    CruxGriffin

    Hey guys, I've been running Bukkit for a while now and recently I updated to 1.4.6, got the appropriate craftbukkit .jar and updated what I needed to. Now i'm getting errors. I have no idea what it is as I can't see it really specifying any particular plugin.
    Here's the errors I'm getting;

    [​IMG]

    1. What OS are you using? Windows 7

    2. What architecture? 64 bit

    3. What version and architecture is your java install? 1.7.0_10

    Running 1.4.6 Minecraft with 1.4.6 RO3 Craftbukkit.

    plugin list;


    [​IMG]


    Help please? I have no idea how to fix this one.
     
  2. Offline

    Necrodoom

    that error has nothing to do with server not launching, and its complaining about essentiasl being outdated and needs updating.
     
  3. Offline

    CruxGriffin

    I say the server doesn't launch because I can't even connect due to the errors.
    I updated Essentials but now I get this rather large error;
    http://pastebin.com/zCu2vCRJ

     
  4. Offline

    Necrodoom

    update the rest 0f your plugins.
     
  5. Try deleting WorldGuard. I had severe errors with that plugin as soon as I installed it. Not saying it's broken, that's just my experience with it. Also, how are you getting these errors if your server can't launch?
     
  6. Offline

    Necrodoom

    thats because you didnt use correct version.
     
  7. It was pretty much the latest version... Anyways, I don't need that plugin - others do the job just as well.
     
  8. Offline

    CruxGriffin

    I'm using the BukkitGui to launch it. It starts to launch then gives the errors.
    Updated Towny and the other plugins and it still gives that same error.
     
  9. Offline

    CruxGriffin

    Problem solved. Removed Towny & Essentials as well as DisableMovingTooQuickly.
     
  10. Offline

    Necrodoom

    thats not bukkit reco 1.4.5 R1.0, thats some 1.4.6 build.
    and no, you didnt update them to proper build.
    its the EXACT SAME setup as before you posted.
     
Thread Status:
Not open for further replies.

Share This Page