Cannot Connect to Server no Matter What

Discussion in 'Bukkit Help' started by Strottinglemon, May 28, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Greetings Bukkit community. I am assisting my lovely companion with fixing his Bukkit server and for the life of me cannot figure out what is going on. His server was on 1.4.6, so I updated the craftbukkit.jar and plugins to the most recent builds. The run.bat file works fine, no errors or anything, but whenever I go to connect to the server I simply cannot connect. I've tried everything. I used the IP's from every IP finder website out there. I tried,, and even the local IP and I'm getting nothing. Yes, I am including the port on the end with the colon. Please help. Sorry if I'm not giving you much to go on, I have no idea what's going on.
  2. Offline


    Is the port open?
  3. Offline


    Check he has port forwarded the desired port, normally 25565, If he has portforwarded then check it points to his computers local-ip, you can find this by on HIS computer running cmd, then typing in 'ipconfig'. Scroll up to where it says IPv4 address: and then make sure his port forwarding points to that local-ip.

    Maybe you could post the message you get when you try to connect so we could see if it is another problem.
Thread Status:
Not open for further replies.

Share This Page