Bukkit server Console Keeps sayin LOLSUP!

Discussion in 'Bukkit Help' started by TehSteam, Apr 24, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    TehSteam

    One day i decided to open the server....Then suddenly at the end of the console appeared something like this:
    [INFO]LOLSUP
    [INFO]LOLSUP
    [INFO]LOLSUP
    [INFO]LOLSUP
    [INFO]LOLSUP
    [INFO]LOLSUP
    I Googled it and i din't found something like this!
    It keeps sayin until i stop the server! Every three secs!
    Pleasse help me!
    I use bukkit 1.2.5-R.1
    My plugins are:
    Essentials
    PetShop
    iConomy
    ChestShop
    AFKManager
    ATMsigns
    AutoAnnouncer
    Citizens
    DynMap
    Factions
    ItemStay
    Jail
    Lockette
    MagicSigns
    MyWorlds
    mcjobs
    TSA
    WorldEdit And worldguard
     
  2. Offline

    Delold

    It's most probably caused by some debug message from some plugin. Try disabling some plugins. Most probably it is a dev version of plugin.

    Edit: Or it might be caused by plugin AutoAnnouncer, try to look in its config file.
     
  3. Offline

    TehSteam

    Nope it's not from the AutoAnnouncer Plugin :/
     
  4. Offline

    Delold

    Then you must manually disable every plugin by once.

    Well, it shouldn't be Essentials, iConomy, ChestShop, Citizens, Dynmap, Factions, Jail, Lockette and WG/WE, but I don't promise that one of these is actually not causing this problem, because I don't know which version of plugins do you have.
     
  5. Offline

    stuntguy3000

    Go though every plugin, ONE BY ONE.
     
  6. Offline

    TehSteam

    Well i tried to with all plugins...i mean i copied the server folder and then pasted it deleted all of the plugin's folders and started it again...no problem found...
    Sorry for my bad english but i'm Greek.
     
  7. Offline

    stuntguy3000

    I don't see any bad english xD

    Anyway.... Try running vanilla?
     
  8. Offline

    Delold

    Oh my english... I thought it won't be so bad.

    Anyway. Try removing some plugins, that you don't really need.
     
  9. Offline

    TehSteam

    Well nope...But i tried to update my plugins with CButD.
    It updated lots of them but not all of them...
    The same think...lolsup...ANOYING!

    Yeah i always do that every week and when i have a problem...
    I tried this now but nope...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
  10. Offline

    Delold

    Then try to preserve only these plugins and start the server:
    Essentials, iConomy, ChestShop, Citizens, Dynmap, Factions, Jail, Lockette and WG/WE.
     
  11. Offline

    TehSteam

    Tried....Same
     
  12. Offline

    Delold

    So we know that this is caused by one of these plugins.

    I guess Essentials, iConomy, ChestShop, Citizens, Dynmmap, Factions aren't causing this, simply because I'm using it right now on my server.
     
  13. Offline

    SirTyler

    Did you download all of them from a trusted source? If it isnt a debug message it might be a piece of code someone implanted.
     
  14. Offline

    TehSteam

    So? Should i try remove all of the others one by one right?

    Yeap...as i said i updated them to...and before 5 days ago that wasn't happening and i had the same plugins...

    Solved! Thank you all guyz!!
    It was the itemstay plugin! I deleted the folder and re-installed it again!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 25, 2016
  15. Offline

    stuntguy3000

Thread Status:
Not open for further replies.

Share This Page