Bukkit NullPointerException. New World. All Plugins Removed.

Discussion in 'Bukkit Help' started by azoundria, Feb 20, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    So I've updated to the latest Bukkit. My server is the same setup as used to work just fine. When I start it up, this is the output.

    I already disabled all my plugins, and asked it to start a brand new world (world10). It also doesn't work with an existing world that worked fine.

    So, is anyone else having this problem? Has anyone else found a solution? What's the latest working version of CraftBukkit?
    --- merged: Feb 20, 2011 8:50 PM ---
    This is the code I'm using to launch it:

  2. Offline


    as all the other threads indicate b400 does not run :p
  3. Offline


    Removing screen from the mix, and just launching Java, I still get the same issue.
    --- merged: Feb 20, 2011 8:51 PM ---
    What is the latest working build of CraftBukkit and where is a link to download that?
    --- merged: Feb 20, 2011 9:01 PM ---
    Okay I found a number of old links that do not work including this one:


    What I need is a link that does work.
    --- merged: Feb 20, 2011 9:04 PM ---
    Is there a listing somewhere of all the Bukkit releases and which are stable/unstable?
  4. Offline


    I got 325 as mentioned in other post,, just keept refreshing the page until i was able to download it..
  5. Offline


    Okay so my link is correct? Even though it says 'Bad Gateway'?

    How many times did you have to attempt a download?
Thread Status:
Not open for further replies.

Share This Page