"Attempted to place a tile entity where there was no entity tile!"

Discussion in 'Bukkit Help' started by John Kapsis, Sep 30, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    John Kapsis

    Hi everyone!!

    I am very close to losing my mind here, the title of this thread is also the message that is hunting me 2 weeks now!
    I am running a "ultimate tier" server at RedstoneHost and ever since 1.8 i have to deal with this error!!
    The error will show up even with all the plugins disabled, the only thing i don't wan't to try to run the world as a vanilla server, i have tried to "fix" the maps with MCedit but i don't even know what i am looking for!!!
    What is this error?
    What is causing it?
    How can i avoid it in the future?
    How to get rid of it?
    Please if anyone knows anything about this error give us your feedback!! i wasn't able to find any details about this at all!!
    Thank you.
    Some Server Info (open)

    Recommended for 1-100 Players.
    4.7GB Dedicated RAM.
    7GB Burst RAM.
    SolusVM VPS Management Panel.
    Dedicated IP - No typing ports.
    100Mbit/s Uplink speed.
    RAMDisk Powered.
    Fully Managed - Free Mod & Plugin installation.
    Includes Root & FTP Access.

    Bukkit #1185
    Java is updated using a command in the console in the VPS panel so i assume it is the latest available.
    McMyAdmin (I don't think i can avoid this!)
    When i entered the command for the versions this is what i got:

    I run the server through McMyAdmin
    The Error occurs even with no plugins installed
  2. Offline


    Its a vanilla bug. All you can do is ignore it.
  3. Offline

    John Kapsis

    It is "killing the server"!!!
    Performance is waaaay lower with this error being spamed to the console more then 10 times a second!!!
  4. Offline


    run a fresh generated map to see if it still spams as much. I'ts not much but hey it's better then nothing
Thread Status:
Not open for further replies.

Share This Page