Inactive [ADMN/SEC] bPermissions v2.9.2 - no support on this post, ask for support on bukkitdev [1.2.5]

Discussion in 'Inactive/Unsupported Plugins' started by codename_B, Jul 21, 2011.

  1. Offline


    kahlilnc, Lappy, Gobiel and 4 others like this.
  2. Offline


    Looks fine to me. Did you try to import the file yet? If you need help, feel free to ask, check out the dev page:


    Did you change your config.yml? You need that:
    override-player: true
  3. Offline


    is there a - node? to remove a node from a specific player?
  4. Offline


    It's been three days asking around the clock in #bukkitdev with no answer so sorry for the reply here despite what I was told :(. But its an easy question!

    Is it possible to Mirror all User's groups WHILE having world dependent group nodes?
    ie: I want a moderator to stay moderator SERVERWIDE but have his commands change per-world.
    ie: I want "Default" group to have build rights in "WorldA" but not WorldB". I also want all "Members" to have /mvspawn in "WorldA" but not "WorldB"

    Since Users and Groups are in the same file I can't just symlink them like back in Permissions3 heh :p
  5. Offline


    This is the best and most useful plugin I have yet to find for Minecraft. Thank you for all the hard work keep it up! :D
  6. Offline


    Yes, like that: - ^node2.node :)

    Ill find out :) Though I fear it's not possible
  7. Offline


    If you want different files for users and groups use the "yaml_oldschool" setting - also ask on BukkitDev in future if you want a prompt response Dx
  8. Offline


    Ahh. So yaml_oldschool will split users from groups and have a set for each world? I'll let it generate its own files first and go from there. (As for now I must go to work ><) Thanks
  9. Offline


    Call it devBukkit. :D

    I don't even know why they started calling dev.bukkit bukkitdev. It's silly.
  10. Offline


    hey, Im new to this Permissions and I currently can't find none for 1.8, this is the only one I can find, do you have an Wiki for this? I currently don't understand shit. it'll be nice if you replied :] Thanks
  11. Offline


    Read the last post... follow the link in the quotes... download the newes bpermissions for 1185.
  12. Offline


    Edit: Nevermind, fixed it.
  13. Offline


    i want to update from permissions 3.1.6, but i cant even download bPermissions!
  14. Offline


    What seems to be the issue?
  15. Offline


    i said i cant download bPermissions the link doesnt wrk -.-
  16. Offline


    Perhaps try the download link on the bukkitdev page.
  17. Offline


    its the same one
  18. Offline


  19. Offline


  20. Offline


    it works.. except for prefixes and users r messed up for me
  21. Offline


  22. Offline


    Is there a way for me to color my groups? I was able to do this in Permissions x3 with iChat. "[Admin] Nerevar: Hi. i'm typing this message." I'm not sure how to do this in bPermissions though.
  23. Jepp. Link not working.
  24. Offline


    That link isn't supposed to be the main link, that's a dev link to our Jenkins build server (which is down atm) due to hosting issues.
    The files hosted on BukkitDev work just fine, and have versions and if you can't tell what the latest version is... then maybe you should stop skipping school
  25. Offline


    Codename_B, please, if you would, answer my question. I did read the guides posted on BukkitDev...

    But I can't figure out how to assign specific groups colors via iChat. I tried using bChat, but it not a color for each group. It's just overall, and thus doesn't meet my needs.

    Edit: I got it working. - prefix.+color.

    Second Edit: '*' does not work. 'override-player' is set to true, and I am in the Owner group, which has the '*' perm.
  26. Offline


    v1.7.5 bPermissions....

    I downloaded bPermissions and put it into my plugin's folder and then started and stopped my server. The problem is that once I did this the only new folder that showed up is called "stats" (witch is different than what is shown in the walk through youtube vid on the DEV site). In that folder is a config.yml. In the config.yml it says:

    That's what I get. So, I don't get a permissions folder or anything else. Is this how it is suppose to work now?

    FYI: I would have asked for help on the DEV site but it doesn't look like anyone uses it. Hasn't been used since Sun, 28 Aug 2011.
  27. Offline


    Hasn't been used since when?

    12 hours ago!

    Also, you're doing it wrong.
  28. Offline


    Well looks like i was wrong. the forms go in reverse order on the DEV site. Haven't seen that in a long time. I just went to the last page of it and it said Sun, 28 Aug 2011.
  29. Offline


    Okay So I'm new to this Permissions style. I went from Permissions 3.x to this. Cause it seemed most similar. But Now I can't get any of my permissions to work. I'm not sure what I'm doing wrong or if I'm even doing it right. Please help me. I was pro with Perm 3.x Now I feel like a nub all over again.

    Is what my world.yml looks like. tell me if I'm suppose to be placing it somewhere else. Also the plugin is loading.
  30. Offline


    Im coming from permission were i could do a - * to the admin to give him access to all commands and:
    - bukkit.*
    for all bukkit commands
    and to withdraw a single command
    - -bukkit.ban
    Is this also possible here?

Share This Page