A strange project

Discussion in 'Bukkit Help' started by gotgot1995, May 17, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Hello everyone !
    I hope you're not gonna tell me I'm crazy for this "strange" title ;)
    Of course I have a problem because I'm coming here.
    I tried to use Multiverse 2 to create multiple worlds. Actually I wanted to clone my current map. I started to open Minecraft and enter the command :
    during the creation of the world : first I'm kicked from the server and when I come back (after a couple of minutes) I type in "/mvtp try" and I'm entering in this new world. Of course the map is different (sh**:mad:) and what I tried to do is to transfer my original map files into this new world (I don't know if I did right).
    I thought it worked but I was wrong. Actually I was changing from one world to the other but when I put blocks in one, they were in the other too (WTF ? I don't get it !).
    Could anyone tell me how to "clone" my map with multiverse ?
    Thank you so much :D
  2. Offline


    Copy the map, then type /mv import <world> <environment>, for example /mv import try NORMAL
  3. Offline


    I already tried... but it gave me an error "Failed !"
    Do you think that it would change if I do the command without minecraft MC but directly in the console ?
Thread Status:
Not open for further replies.

Share This Page